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The file menu tab allows you to create a new database. Open an existing database, save and save as, print, send, or close. One of the things you'll notice with the templates when launching Access, is that the default is now a Custom web app. So Access continues to move in the direction of a web development application as opposed to a database application, but we're going to click the next option, which is Blank desktop database.
   [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Getting_Started.jpg]                    
Give it a name, and click Create.
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Creat_Blank_Desktop_Database.jpg] 
The Ribbon
The ribbon is the panel at the top portion of the document. It has six tabs:  Home, Create, External Data, Database Tools, Fields, and Tables.  Each tab is divided into groups.  The groups are logical collections of features designed to perform function that you will utilize in developing or editing your Access database.
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_The_Ribbon_01.jpg]
Commonly utilized features are displayed on the Ribbon.  To view additional features within each group, click the arrow at the bottom right corner of each group.
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_The_Ribbon_02.jpg] 
Home: Views, Clipboard, Sort & Filter, Records, Find, Text Formatting
Create: Templates, Tables, Queries, Forms, Reports, Macros & Code
External Data: Import & Link, Export
Database Tools: Tools, Macro, Relationships, Analyze, Move Data, Add-Ins
Fields: Views, Add & Delete, Properties, Formatting, Field Validation
Tables: Properties, Before Events, After Events, Named Macros, Relationships
Quick Access Toolbar
The quick access toolbar is a customizable toolbar that contains commands that you may want to use.  You can place the quick access toolbar above or below the ribbon.  To change the location of the quick access toolbar, click on the error at the end of the toolbar and click Show Below the Ribbon.
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Quick_Access_Toolbar.jpg]


CUSTOMIZE

Customize
Customize allows you to add features to the Quick Access Toolbar.  If there are tools that you are utilizing frequently, you may want to add these to the Quick Access Toolbar.

Access offers a wide range of customizable options that allow you to make Access work best for you. To access these customizable options:
· Click the File menu tab
· Click Options
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Options.jpg]                       
General
These features allow you to personalize your work environment with the use of ScreenTips, the location and file format of the databases, and the username.
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Options_General.jpg]
Current Database
This feature allows you to set options for the Application, Navigation, Ribbon and Toolbars, AutoCorrect, and Filters.
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Options_Currect_Database.jpg]
Datasheet
This features allows you to personalize options in the way the datasheet looks, including default colors, gridlines and cell effect, and font.
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Options_Datasheet.jpg]
Object Designers
This feature allows you to customize the options for creating and modifying database objects in Access including Table Design, Query Design, Forms/Reports, and Error Checking.
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Options_Object_Designers.jpg]
Proofing
This features allows you to change how Access automatically correct and formats the contents of the database and how it indicates errors.
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Options_Proofing.jpg]
Client Settings
This feature allows for advanced customization of Access including, Editing, Display, Printing, and other advanced options.
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Client_Settings.jpg]
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TERMS

Table
A table is a collection of information arranged in rows and columns.  Information about an item is displayed in a row.  Columns contain the same type of information for each item.  The table has a header row that tells you what data is contained in the columns.
                        [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Table_01.jpg]
To view data in a table:
· Click the arrow to open the navigation pane
· Double-click on the table name to open the table
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Table_02.jpg] 
Query
Queries select records from one or more tables in a database so they can be viewed, analyzed, and sorted on a common datasheet. A query can also perform calculations and display the results.  The resulting collection of records, called a dynaset (short for dynamic subset), is saved as a database object and can therefore be easily used in the future. The query will be updated whenever the original tables are updated. Types of queries are select queries that extract data from tables based on specified values, find duplicate queries that display records with duplicate values for one or more of the specified fields, and find unmatched queries display records from one table that do not have corresponding values in a second table.
To run a query:
· Click the arrow to open the navigation pane
· Double-click on the query name
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Query.jpg] 
Recordset
A recordset is a table that displays groups of records from a base table or as a query result.
Form
A form is a graphical interface that is used to display and edit data.  Forms can be developed from a table or a query.  Forms can include calculations, graphics and objects.
To view data using a form:
· Click the arrow to open the navigation pane
· Double-click on the form name
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Form.jpg]
Report
A report is an output of data arranged in the order you specify.  Reports can perform calculations and display the results.  Reports can be used to print data.
To view data using a form:
· Click the arrow to open the navigation pane
· Double-click on the report name
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Report.jpg] 


CREATING A NEW DATABASE

You can create a new database from scratch or you can create a database from the database wizard.
New Database
To create a new database from scratch:
· Click the File menu tab
· Click New
· Click Blank desktop database
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_New_Database_01.jpg]                       
· Type in a name for the database
· Click Create
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_New_Database_02.jpg] 
Database Templates
To create a new database from the database templates:
· Click the File menu tab
· Click New
· Choose from one of the templates or search for online templates
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Database_Templates.jpg] 
· Type in the name for the database
· Click Create



CREATING A TABLE



Table Views
There are two ways to view a table in Access to add data to the table:  Design View and Datasheet View. 
In Design View you can view all the fields with the data types and descriptions.  The records of information that has been added to the database is not viewable. 
To go to Design View:
· Click the Create tab
· Click Table Design
                       [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Design_View.jpg]
In Datasheet View you can display the records in a table, where one row is one record.  The column headers are the fields you have defined for the database.
To go to Datasheet View:
· Click the Create tab
· Click Table
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Datasheet_View.jpg] 
Adding New Fields
There are many ways to enter new fields into a database.  New fields can be added in the Datasheet View or in the Design View.
To add a New Field within the Datasheet View:
There are two ways to add a new field in Datasheet View:  Click to Add or choose the type of field you wish to add from the Add & Delete menu
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Adding_New_Fields.jpg]
 
To add a New Field in Design View:
· Click the Design View button
· Click on the next available field
· Type in the Name of the field
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Design_View_New_Field.jpg]
Data Types
There are many types a data that a field can be predefined to hold.  When you create a new field in a database you should closely match the data type to what will be entered into the field.
	Text
	Text, number, or a combination up to 255 characters

	Memo
	Similar to the text field, can contain text, numbers, or a   combination up to 2 GB of data.

	Number
	Numbers up to 16 bytes of data

	Date/Time
	Date and Time information

	Currency
	Currency up to 8 bytes and precise to 4 decimal places

	AutoNumber
	Access creates a unique number for each new record.  This is often the primary key for the table

	Yes/No
	Yes and No, stored as -1 for yes and 0 for no

	OLE Object
	Images, documents, graphs up to 2 GB

	Hyperlink
	Web addresses

	Attachment
	Attachments such as images, spreadsheets, documents, and charts.


 


Editing Data Types in Fields
When creating tables, you should define the data types of the tables to most closely match the type of data that will be entered in the field.
To edit the Data Type in Datasheet View:
· Click the dropdown menu on the field you wish to define from “Click to Add”
· Choose the type of data that will be entered into the field OR
· Make your choice from the “Add & Delete” section
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Editing_Data_Types_in_Fields_01.jpg]
 
 To edit the format of the data:
· Click the field you wish to define
· Click the Fields tab on the Ribbon
· Click the drop down menu next to Format
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Edit_Format.jpg] 
To edit the Data Type in the Design View:
· Click the Design View table
· Click the field name you wish to define or create a new field
· Click the Data Type
· Choose the appropriate Data Type
· Format the field in the Filed Properties Dialog box
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Data_Type_Design_View.jpg][image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Field_Properties_Dialog_Box.jpg]


MANAGING TABLES

Delete a Table
To delete a table:
· Open the desired database by clicking on the File menu tab and clicking Open
· Right click on a table and choose Delete
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Delete_a_Table.jpg]
                       
Rename a Table
To rename a table:
· Open the desired database by clicking on the File menu tab and clicking Open
· Right click on a table and choose Rename
· Type in a new name
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Rename_Table.jpg]
Add a Description to a Table
To add a description to a table:
· Open the desired database by clicking on the File menu tab and clicking Open
· Right click on a table and choose Table Properties
· Click the Description text box
· Type in the description
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Add_a_Description_to_a_Table_01.jpg][image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Add_a_Description_to_a_Table_02.jpg] 
 





KEYS


Primary Key
The primary key is a unique identifier for a record.  The primary key cannot be the same for two records.  This field can never be blank.
To set a table’s primary key:
· Open the table is Design View, click the Fields tab from the Ribbon, and Choose Design view
                       [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Primary_Key_02.jpg]
 
· Select the field (or fields) that you want to use and then on the ribbon, click Primary Key
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Primary_Key_01.jpg]
Composite Key
A composite key is a primary key that is comprised of two or more fields.  It can also be called a compound or concatenated key.
Foreign Key
A foreign key is a field or combination of fields that are related to the primary key of another table.


TABLE RELATIONSHIPS

Table relationships are the associations of data between tables.  By defining table relationships, you can pull records from related tables based on matching fields.
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Relationships.jpg]                       
One-to-One Relationship
A one-to-one relationship is between two tables where the primary key in one table and the foreign key in another table are the same.  For each record in the first table, there is a single matching record in the second table.
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_One_to_One_Relationships.jpg] 
One-to-Many Relationship
A one-to-many relationship occurs between two tables where the primary key in one table can be duplicated many times in another table.
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_One_to_Many_Relationships.jpg]
Creating Table Relationships
To create relationships between tables:
· Click the Database Tools tab on the Ribbon
· Click the Relationships button
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Creating_Table_Relationships_01.jpg] 
· Click on the Design tab
· Click Show Table
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Design_Tab_Show_Table.jpg] 
Select the desired tables
· Click Add
· Click Close
 [image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Query_Design_Feature_02.jpg]
 
· Click the field you wish to create a relationship from
· Drag it to the matching field in the other table
· Click Create
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Edit_Relationships.jpg] 
Print a Table Relationship
· Click the Database Tools tab
· Click the Relationships Button
· Click the Relationship Report Button on the Design tab
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Print_a_Table_Relationship_01.jpg] 
· Click the Print button
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Print_a_Table_Relationship_02.jpg]



MANAGING DATA

Add Records to a Table
To add a new record to a table:
· Open the table in Datasheet View
· Click the New Cell
· Type in your new record
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Add_Records_to_a_Table.jpg]                       
Find and Replace
To find data:
· Click the Find button on the Home Tab
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Find_and_Replace_01.jpg] 
To find and replace data:
· Click the Replace button on the Home tab
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Find_and_Replace_02.jpg] 
When you are searching for data for a find, replace or go to, you have several options in the Find Dialog Box.  These options are:
 
	Find What Text Box
	Type the text you wish to find

	Link in Drop Drop-Down List
	Use the drop-down list to specify a table or a column to search

	Match Drop-Down List
	Use the drop-down list to narrow down the search to a field or the   beginning of a field

	Search Drop-Down List
	Use this drop-down to specify the direction to search.

	Match Case Check Box
	Use this check box to specify whether to search by the same upper and   lower case letters.


[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Find_and_Replace_03.jpg]
Totals
The totals button provides you the opportunity to add a totals row to your database.  The total can be the sum, average, a count, minimum, maximum, standard deviation, or the variance.  To set up a totals row:
· Click the Totals button on the Home tab
· Click the down arrow of the cell where you want the totals
· Click the appropriate choice
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Totals_01.jpg] 
Sort Records
You can sort records in a datasheet by a single column or by two adjacent columns.  To sort records by a single column:
· Select the field you wish to sort
· Click the Sort Ascending or Sort Descending button
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Sort_Records_01.jpg] 
To sort two columns:
· Move the columns to they are adjacent to each other
· Select the desired columns for sorting by holding the shift key and clicking the columns
· Click the Sort Ascending or Sort Descending button
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Sort_Records_02.jpg] 
To clear the sort:
· Click the Remove Sort button
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Sort_Records_03.jpg] 
Filter
You can filter records to include only records that you want to display.  To filter by a column:
· Open the database in Datasheet View
· Click the down arrow in the field label
· Choose the appropriate filter criteria
· Click OK
[image: http://www.fgcu.edu/Support/Office2013/Access/images/Access_Filter_01.jpg]
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