		

[bookmark: _GoBack]Robeson County Microsoft IT Academy Resource Binder
Word
Publisher
PowerPoint
By


Torri Lynn Ellis
St. Pauls High School


Microsoft Word 2010
Lesson 1: Understanding the Word Window and Creating a New Document

Learning Goals

The goal of this lesson is for students to successfully explore and describe the Word window and to create a new document.  The student will save the document and properly exit the program.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Successfully start Microsoft Office Word 2010 using a variety of methods.
· Explore the Word window and identify various features in the window.
· Navigate the Word window.
· Use the Ribbons in Word.
· Navigate the various menus associated with each Ribbon.
· Create a new document.
· Insert text in a document using various methods.
· Save a document using the Save and Save As commands.
· Close a document and properly exit the Word program.
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	HOT KEY

	
	Save a file—SHIFT+F12
Save a file—CTRL+S
Exit Word—ALT+F4


	
Class Projects

Hands-On Projects

Lesson 1—Exercise 1

As an office assistant, you are required to create announcements for the staff.  A recent office procedural change was adopted, and the staff must be notified.  Create a brief announcement in Word 2010 that may be distributed to the staff.

Open Word 2010 using the File Tab and create a new blank document.  Using the Click and Type method, insert the announcement title Annual/Vacation Leave Request Procedural Change in the center of the first one-third of the page.  

Again, use the Click and Type method to key in the following left-aligned paragraph:

Employees must submit the request for Annual/Vacation Leave no less than 10 working days prior to the leave period.  The leave request must be submitted to the employee’s immediate supervisor for approval.  The approving supervisor reserves the right to decline the leave request based upon adequate staffing for the department affected.

Save the document with the filename Lesson1ex1 in the appropriate storage location.  Close the document and Word 2010.

Lesson 1—Project 1

You are employed as the word processing specialist in a local business. Your first order of business is to introduce office support staff to the new features of Word 2010. To prepare for the class, you need to practice everything that you intend to demonstrate to the office staff.  Begin by opening the Word 2010 program using the preferred method discussed in class. Take a moment to navigate all of the tabs allowing the individual Ribbon groupings to display.  Review each grouping to familiarize yourself with the Ribbons in preparation for staff questions.  

In a new document, prepare your documentation by typing in the heading Introduction to the Word 2010 Window in the center of the document window.  

Next, create a list of a minimum of five Word window locations that may be helpful for the staff to know.  On the line under each term, include a brief explanation of each area listed.  This document may be utilized as a handout or notes for the demonstration.

Explore the various view options found in the View button area on the lower-right side of the Word window. The staff will need to understand how to change the window View options, and you should be prepared to explain each of these.

Save the document with the filename Lesson1project1 in the appropriate storage location.  Close the document and Word 2010.



Microsoft Word 2010
Lesson 2: Editing a Document

Learning Goals

The goal of this lesson is for the students to successfully open, navigate, and modify a document. The student will save the document, with a new name or in a different format, and properly organize a storage location for future reference.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Open a file.
· Navigate through a document.
· Scroll through text.
· Insert text in a document.
· Select text.
· Edit a document by deleting and restoring text.
· Create a folder.
· Save a file with a different name.
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	HOT KEYS

	
	Open an existing file — CTRL+O
Open an existing file — CTRL+F12
Open an existing file — CTRL+ALT+F2
Move to top of a document—CTRL+HOME
Move to top of current page—CTRL+PAGE UP
Move to bottom of current page—CTRL+PAGE DOWN
Maximize the document window—CTRL+F10
Maximize the program window—ALT+F10
Restore the program window size—ALT+F5
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	Tech Tip

	
	Students must know that actions such as saving and printing cannot be undone.
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	Tech Tip

	
	Explain to students that renaming a file from the Computer area of Windows does not make a copy of the file. Instead, the file name is changed.
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	CAUTION

	
	If students attempt to open files that have formats other than .docx or .rtf in Word, unreadable text might appear in the document window. Explain that saving files in .rtf format allows numerous application programs to utilize the same file.


Hands-On Projects

Lesson 2 - Exercise 1

As the Education and Training Coordinator for American Marketing, you continually train new employees in various areas.  You are preparing for a training session beginning Microsoft Word 2010 users.  Using the student data file Lesson2project1.docx, make the following revisions to prepare the documentation for your training session.

1. Open the file Lesson2ex1 from the student data files.
2. Navigate to the bottom of the document.
3. Place the insertion point at the end of the last paragraph in the document.
4. Press the ENTER key twice.
5. Type your name.
6. Create a new folder on your student data diskette or on your student network drive. Name the folder Lesson2.
7. Save the current file as Lesson2ex1a.docx in the folder.
8. Navigate to the top of the document and place the insertion point to the left of the first character in the first paragraph.
9. Type the title of the document: Microsoft Office Word 2010. 
10. Press the ENTER key twice.
11. Save the file in the Lesson2 folder as a Rich Text Format (.rtf) file, with the name Lesson2ex1b.
12. Save the file in the Lesson2 folder with the name Lesson2ex1c as a Microsoft Word 2010 document file format (.docx).
13. Close all open files.
14. Open the file named lesson2ex1b from the Lesson 2 folder.
15. Select the subtitle (second) line of the document and delete the text.
16. Print the file.
17. Restore the document title.
18. Select the word release in the first line of the first paragraph and replace it with the word version.
19. Save the file in the Lesson 2 folder with the name Lesson2ex1d.
20. Close the file.
21. Exit Microsoft Word 2010.


Lesson 2 - Project 1

As the Education and Training Coordinator for American Marketing, you continually train new employees in various areas.  You have recently discovered a policy that requires numerous revisions.  Using the student data file Lesson2project1.docx, make the following revisions:

1. Add a new document title: American Marketing.
2. Change the subtitle to Education and Training Policy.
3. Replace all instances of the word assistance with the words education and training.
4. Change the job title education coordinator to education and training coordinator.
5. Delete the statement union and worker.
6. Save the file as Lesson2project1complete.docx and place it in a new folder named Lesson 2 Project 1.
7. To ensure that all employees may review the file no matter what word processing software they have installed, save the file as a Rich Text Format (.rtf) file and save it in the Lesson 2 Project 1 folder.
8. Close the file and exit Word 2010.



Microsoft Word 2010
Lesson 3: Formatting Text

Learning Goals

The goal of this lesson is for the students to successfully apply formatting to a document. The student will save, preview, and print the document.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Use the Home Ribbon to format text
· Apply character effects to text
· Align text
· Cut and paste text
· Use the Paste Special command
· Drag and drop to edit text
· Collect and paste multiple items
· Apply styles
· Create a border
· Add shading to a paragraph
· Preview a document
· Print a document
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	HOT KEYS

	
	Apply Bold Attribute to selected text — CTRL+B
Apply Italic Attribute to selected text — CTRL+I
Apply Underline Attribute to selected text — CTRL+U
Change Font Face Attribute of selected text — CTRL + Shift +F
Change Font Size Attribute of selected text — CTRL + Shift +P
Grow Font Size Attribute of selected text — CTRL + >
Shrink Font Size Attribute of selected text — CTRL + >
Cut a selected item — CTRL+ X
Copy a selected item — CTRL+ C
Paste an item — CTRL+ V
Open the Apply Styles Task Pane — CTRL + SHIFT + S







Class Projects


Hands-On Projects

Lesson 3—Exercise 1

Target Marketing, Inc. has recently employed a new Marketing Assistant.  Please revise and implement the required formatting changes to the new employee orientation letter that needs to be sent immediately.

1. Open the file Lesson3ex1 from the student data files.
2. Use the Font Group to italicize the phrase Marketing Assistant in the first paragraph.
3. Using the Paragraph Group, left align the complementary close and the signature line.
4. Drag and drop the paragraph that begins with the words I anticipate after the last sentence of the paragraph that begins You’ll also have.  This will create one paragraph.
5. In the third paragraph, apply bold to the text new.
6. Scroll to the top of the document, and apply the Outline border effect to the text Marketing Assistant.
7. Open the document lesson3ex1b from the data files. Copy all of the text and paste it into the current document using the Paste Special command. Select to keep source formatting.  Text will be pasted into the current document immediately below the third paragraph.
8. Close the lesson3ex1b file.
9. Preview and proof the document using Print Preview.
10. Print the document.
11. Save the document as lesson3ex1complete in the Lesson 3 Word folder.
12. Close the file.

Lesson 3—Project 1

You are a writer for the Sonoma Community College campus newspaper.  Each month you feature a new job description discussing positions that are of critical need in your community.  Revise the draft job description that you have prepared for next month’s edition of the campus newspaper. 

1. Open the file Lesson3project1 from the student data files.
2. Center the document title, the author name, and the date.
3. The last sentence of the first paragraph should be included with paragraph two.
4. Change the word host in the first paragraph to multitude.
5. Change the last sentence in paragraph two so that it is the first sentence in paragraph three.
6. Place a paragraph border of your choice around the title of the document. Apply light yellow shading to the border area.
7. Save the file as Lesson1project1a_complete.docx in the Lesson 3 Word folder.
8. Apply the Heading I style to the title of the document. 
9. Apply the Subtitle Emphasis style to the author’s name and date.
10. Place your name anywhere below the last paragraph of the document.
11. Apply any two character effects to your name.
12. Save the document as lesson3project1b_complete in the Lesson 3 Word folder.
13. Close the document.




Microsoft Word 2010
Lesson 4: Revising the Document Layout

Learning Goals

The goal of this lesson is for the students to successfully revise the layout of a document. The student will change document views, revise margins and alignment, modify tab settings, create page numbers as well as apply headers and footers to the document.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Switch between different views of a document 
· Adjust page margin settings
· Set paragraph alignment, indentation, and spacing
· Change 
· tab settings
· Insert and clear tabs
· Add page numbers to a document
· Create and customize headers and footers
· Change page orientation
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	Tech Tip 

	
	Explain to students that more information can be obtained about any view from Word Help. F1 Key on the keyboard.



Class Projects

Hands-On Projects

Lesson 4—Exercise 1

You are the Human Relations Specialist for Woodland Health Clinic and your job requires you to provide information to employees regarding their benefits package.  You have recently received the new company sponsored health insurance benefit package information from the company provider.  This information must be distributed to the clinic employees but you prefer to present it in a more formal format.  Using the information below, format the document appropriately:

1. Open the file Lesson4ex1 from the student data disk.
2. View the document in Page/Print Layout view.
3. Adjust all page margins to 1 inch.
4. Apply the Heading 1 style to the title and subtitle of the document and center align the headings’ text.
5. Apply the Heading 1 style to all paragraph headings.
6. Apply a .5-inch first line indent to text paragraphs.
7. Set a 1.5-inch left tab stop for the criteria items that appear in paragraph 3.
8. Add page numbers to the bottom of all pages of the document and center align the page numbers.
9. Insert your name in the page footer, right aligned.
10. Insert the current date in the top-right document header.
11. Create a folder on your student drive called Lesson 4 Word.
12. Print the document.
13. Save the document as lesson4ex1complete.

Lesson 4—Project 1

The position of Safety Officer for the Georgian Trucking and Transport Company requires that you to provide information to employees regarding various safety issues.  You have recently prepared an update for the emergency preparedness information.  This information must be distributed to employees but you prefer to present it in a more readable format.  Using the information below, format the document appropriately:

· Open the file Lesson4project1 from the student data disk.
· Adjust Page margins to .5 inch for the whole document.
· Set Page orientation to Landscape.
· Double space the document.
· Center the document heading and apply the Heading 1 style.
· Create bullets for all items that appear under the “Be Prepared” section and indent to .75 inch.
· Set the subheading “Be Prepared” to Intense Emphasis style.
· Indent the first lines of all paragraphs to .5 inch.
· Insert page numbers that are positioned at the bottom of the document and centered.
· Insert your name in the header section, centered.
· At the end of the fifth bulleted item, insert the following statement: Basic first aid kits must include the following:
· Create a single spaced, non-bulleted list with a 3-inch left tab for items in the first-aid kit. Insert the items in the kit as follows: bandages, sterile dressing, alcohol pads, antiseptic towels, sting relief pad, ointment, latex gloves, scissor, and first aid instruction guide.
· Save the document as test4item1complete in the Lesson 4 Word folder.
· Print the document.


Microsoft Word 2010
Lesson 5: Editing Text

Learning Goals

The goal of this lesson is for the students to learn to edit Word 2010 documents.  The student will edit the document using spell check, use of the thesaurus, replace text, and use the auto correction feature.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Check the spelling in a document
· Check a document for grammatical errors
· Translate text to and from other languages
· Use the thesaurus
· Find specific text
· Replace specific text
· Create AutoCorrect entries and exceptions
· Insert the date and time as text or as a field
· Insert special characters
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	HOT KEYS

	
	Spell and Grammar Checking  —  F7
Find Dialog Box — CTRL + F
Go To Command  —  F5
Go To Command  —  CTRL + G
Find and Replace Dialog Box —  CTRL + H



	
Hands-On Projects

Lesson 5—Exercise 1

Since you are upon graduation from college, you realize that you need begin your job search and hope to find a position in your degree area.  The Bank of North America appeals to you since it is close to home and offers a wide variety of benefits to employees.  You draft a letter introducing yourself and your unique qualifications.  Prior to sending the final letter, you need to proof the letter for errors.  Open the file lesson5ex1 from the student data files and make the following changes to the document:

1. Edit the document by checking the spelling and grammar in the document. One sentence in the document will need to be revised.
2. Use the thesaurus to find a replacement for the word growing in the first sentence.
3. Use the Find And Replace dialog box to replace the word trust with the word finance.
4. Create an AutoCorrect entry for the company name Bank of North America to be inserted when bna is keyed into the document. Create an exception for any time that the abbreviation is used in all caps.
5. Insert an automatically updating date after the sender’s address at the top of the document area. Use the long date format.
6. Insert the special character for the registered trademark symbol after the text Client Estate in the third paragraph.
7. Save the completed document as Lesson5ex1complete in the Lesson 5 Word folder.

Lesson 5—Project 1

Your position as Word Processing Clerk for Lynch & Morgan Insurance Agency requires that you prepare claim letters for clients.  You drafted a letter regarding a recent claim and need to proof and finalize the letter.  Open the file lesson5project1 from the data files and make the following corrections:
· Change the word copy to duplicate in the whole document.
· The date must be automatically updating.
· Create an AutoCorrect entry for polcy to correct as policy.
· Replace the word Friends with a more appropriate, business-like term.
· Translate the word covered to Spanish and place the translation in parenthesis.
· Replace the typist’s initials with your initials.
· Save the file as test5item1complete in the Lesson 5 Word folder.




Microsoft Word 2010
Lesson 6: Word Templates

Learning Goals

The goal of this lesson is for the students to successfully create and work with templates. The student will create a new document using a Word Template, modify template elements, create a custom template and work with a custom template.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Understanding templates
· Create a new document from a template
· Working with template elements
· Create a custom template
· Using a custom template


Class Projects


Data files to accompany the project are found in the student data files.  Each project may be verified for accuracy using the annotated project answer keys found in the instructor’s resource files.

Hands-On Projects

Lesson 6—Exercise 1

Recently, Webster Property Management Supplies collected bids from potential suppliers for a new line of products.  Since you serve as the company Purchase Agent, you need to notify the suppliers of the bid acceptance.  In order to increase the productivity of this task, you decide to create a template to use for the correspondence.  Print the file lesson6ex1 to serve as a guide for creating the letter template.  The letter template should include the following:

1. Create a bid acceptance letter using the handout provided.
2. The letter date should be inserted as long date style, automatically updating.
3. Document margins are set to 1 inch.
4. Type the letter providing bracket areas for data to be inserted.
5. Save as a template in the Lesson 6 Word folder and save the document as lesson6ex1Acomplete.
6. Open the letter template as a document and create the acceptance letter for the following company:
a. Jack Bell, Bell Distribution, 234 North Main Street, Savannah, Georgia, 34156, (date of bid) June 2, 2010.
7. Save the completed menu in the Lesson 6 Word folder and save the document as lesson6ex1Bcomplete.

Lesson 6—Project 1

Kevin Patrick, owner of Kevin’s Blue Ribbon Café, has contracted with you to create a weekly menu for his lunch specials.  In order to save time and preserve the agreed upon format, you determine that it is best to create a document template for the menu.  The file lesson6project1 copy to serve as a sample for developing a menu template that is similar in appearance follows the instructions. The template should include the following elements:

1. Create the restaurant menu template using the handout provided.
2. Insert Shapes for each area of the menu, Starters, Main Courses, and Desserts.
3. Ensure that each shape is large enough to contain at least 5 items.
4. Save as a template in the Lesson 6 Word folder and save the document as lesson6project1Acomplete.


5. Open the template as a document and enter the following menu items:
	Starters
	Main Course
	Desserts

	Boneless Wings, 4.99
	Hot Chicken Salad, 8.99
	Homemade ice cream, 2.99

	Cheese Sticks, 3.99
	BrickOven Pizza, 7.99
	Apple Pie, 4.99

	Veggie Sticks, 3.99
	Pasta of the Day, 8.99
	Fruit Cobbler, 4.99

	Spinach Dip/Chips, 3.99
	Grilled Chicken Sandwich, 6.99
	Fresh Seasonal Fruit with Yogurt, 4.99

	Chips/Salsa, 2.99
	Grilled Shrimp with Veggies, 8.99
	Chocolate Layer Cake, 4.99



6. Save the completed menu in the Lesson 6 Word folder and save the document as lesson6project1Bcomplete.




Kevin’s Blue Ribbon Café
1215 Woods Avenue
Jefferson, TX, 20456
Lunch MenuAppetizers
Insert Menu item here				Price Here
Insert Menu item here				Price Here
Insert Menu item here				Price Here
Insert Menu item here				Price Here
Insert Menu item here				Price Here








Main Course
Insert Menu item here				Price Here
Insert Menu item here				Price Here
Insert Menu item here				Price Here
Insert Menu item here				Price Here
Insert Menu item here				Price Here


	






Desserts
Insert Menu item here				Price Here
Insert Menu item here				Price Here
Insert Menu item here				Price Here
Insert Menu item here				Price Here
Insert Menu item here				Price Here






Microsoft Word 2010
Lesson 7: Working with Graphics

Learning Goals

The goal of this lesson is for the students to successfully open, navigate, and modify a document. The student will save the document, with a new name or in a different format, and properly organize a storage location for future reference.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Insert pictures from files
· Insert picture from the Microsoft Clip Art collections
· Resize and reposition a picture
· Create and modify WordArt
· Create and modify Shapes
· Create and modify SmartArt
· Create and modify charts
· Insert and create screenshots


Class Projects

Example files listed are included in resource binder.



Hands-On Projects

Lesson 7 - Exercise 1

You are the new Student Activities Coordinator for North State College.  While going through the old files, you discover that your predecessor left some hard copies of meeting handouts, charts and other information but did not leave the data files.  To prepare for a committee meeting with all club advisors, some documentation is needed.  Use the file Lesson7ex1 and recreate a meeting handout that is similar in appearance. The handout should include the following elements:

1. A cycle diagram in any color (other than the default) with bold text of 11-point font size.
2. Heading created in a coordinated WordArt style. 
3. The WordArt style should be set to diagonal down in a coordinated color.
4. Rectangle with text inserted.
5. Rectangle border should be changed to a coordinating color with a 4-point weight.
6. Appropriate clip art should be inserted.
7. Circle drawn around the radial diagram.
8. Circle should be placed behind the text with coordinating fill and outline colors.
9. Student name is centered in the document footer.
10. Center all information in the document.
11. Save the document in the Lesson 7 Word Folder as Lesson7ex1complete.
12. Print the document.




[image: C:\Users\Amanda\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\CPWGTL7S\MC900329243[1].WMF]



Student Organization 2010-2011







Lesson 7 - Project 1

The Bates Rental Company has an upcoming meeting with all department chairs regarding the FY 2011 Budget.  The Budget and Finance Supervisor has asked you to help create some documentation to share at the meeting.  Print the file Lesson7Project1 to use as a basic guide for this task. Create the following presentation information using the skills obtained in this lesson:
· Open a new document.
· The entire document requires Landscape orientation and 1 inch margins.
·  Create the appropriate centered document heading.
· Bates Rental Company
· Create a page heading for the second page that is centered and inserted into a rectangular drawing object.
· Department Organizational Chart
· Insert and format the organization chart resembling the handout to any AutoFormat style.
· On a new page, insert a centered organization chart.
· Create a 3D Bar Chart for the Department Budget based on the following information:
	
	1st Qtr
	2nd Qtr
	3rd Qtr
	4th Qtr

	Travel
	6000
	5500
	6500
	5000

	Equipment
	5000
	5000
	6000
	7000

	Supplies
	1500
	1500
	2000
	1500

	Monthly Meetings
	600
	600
	600
	800

	Miscellaneous
	500
	500
	500
	500



· Apply the a 12 point bottom legend, 14 point font for all axis, center and fit the chart on the page, and apply the appropriate chart title.
· Save the document as Lesson7project1complete in the Lesson 7 Word Folder.











Microsoft Word 2010
Lesson 8: Working with Columns

Learning Goals

The goal of this lesson is for the students to successfully create documents that incorporate columns of varying sizes and styles.  Students will learn to quickly format a document in columns for quick reading.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Create columns
· Adjust column width
· Adjust column spacing
· Insert a column break
· Insert a vertical line between columns

Lesson Notes

To effectively teach students how to use Microsoft Office Word 2010, show examples of the following documents that incorporate the tasks discussed in the lesson.
· Memos
· Reports
· Letters
· Newspaper Articles
· Newsletters 
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	HOT KEYS

	
	Create a manual column break — CTRL+ SHIFT + ENTER






Hands-On Projects

Lesson 8—Exercise 1

You are the Human Relations Specialist for Woodland Health Clinic and your job requires you to provide information to employees regarding their health benefits package.  You have recently received the new health insurance benefit package information from the company provider.  This information must be distributed to the clinic employees but you prefer to present it in an easy to read format.  Using the information below, create a two column document that contains the health benefit information.

1. Open the file lesson8ex1 from the data files.
2. Insert a line break after the heading Section 1, the subheading Introduction, and before the section Purpose of the Report. 
3. Make the heading and subheading of the document bold and centered.
4. Select the document section that begins Purpose of the Report and format the document in two columns.
5. Place a break between each section heading and the text.
6. Add bullets to the list of criteria that appears after the second paragraph of text.
7. Insert a column break prior to the section heading Cost to Employee.
8. Insert a vertical line between all columns.
9. Insert the student name centered in the page footer, and insert the page number right aligned in the page header.
10. Create a folder on your student drive named Lesson 8 Word and save the file as Lesson8ex1complete in the folder.

Lesson 8—Project 1

The Vice President of Employee Relations at Safe Star Home Monitoring has asked you, the Employee Relations Administrative Assistant, to create a document pointing out the dress code revision.  It is imperative that the policy revision information be circulated immediately and in an easy to read format. This information also needs to be eye-catching so as not to be missed.  Using the information below, create a two column document that contains the dress code revision information.

1. Open the file Lesson8project 1.
2. Center the document heading.
3. Create a two column document body with 1 inch vertical spacing.
4. Create a 2 point, red vertical, dashed line that begins and ends about .5 inch in the column area.
5. Ensure that the body is easy to read using Arial, 14 point, bold, and red font style.
6. The student name should be centered in the document footer.
7. Save the document as test8project1 in the Lesson 8 Word folder.
8. Print the document.

Microsoft Word 2010
Lesson 9: Organizing Content

Learning Goals

The goal of this lesson is for students to successfully organize document content using tables.   This lesson also stresses productive word processing features such as build blocks and quick parts.  In addition, students will learn to use Word 2010 Reference Ribbon features to provide notation and direction in a document.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Using tables in Word
· Insert a table
· Enter text into a table
· Selecting parts of a table
· Sorting in tables
· Insert rows and columns
· Delete rows and columns
· Change column widths and row height
· Formatting tables with style
· Using quick parts
· Insert and format reference and captions


Hands-On Projects

Lesson 9—Exercise 1

Your position as Administrative Assistant to the President of QuickMart, requires that you create many reports for the board of directors.  Using the information below, prepare a sales forecast document that will be shared at the next board meeting.  

1. In a new document, create a table that contains the following information:
a. Document Title: QuickMart Third Quarter Projected Sales

District			July		August		September
12	$126,500	$127,250	$125,600
15	$129,000	$132,500	$127,500
16	$156,500	$157,600	149,000	


2. Apply Table Style – Medium Shading1 -  Accent 1.
3. Create a caption for the table: Table 2
4. Insert a footer with the student name centered.
5. Save the document in the Lesson 9 Word folder and save the document as lesson9ex1complete

Lesson 9—Project 1

You are employed as the Assistant to the Student Advisor at Northeastern Community College.  The office’s data entry clerk has exported and emailed a list of current advisees to you.  This information is presented as a text file since it was exported from the student records management system.  You first task of the day it to convert this text to a table for the Student Advisor to review.  The advisor also asks that you apply formatting to the table to create an easy to read table.

· Open the data file, Lesson9project1_data.docx from the student data folder.
· Convert the text to a table.
· Format the table using any table style that does not include column borders.
· Create the landscaped document with the following page header:
· Advisement List – (insert current date here)
· Format the page header using elements that are similar to the Table Style that was applied.
· Apply a caption to the table: Table 1
· Insert the student name centered in the footer.
· Save the document in the Lesson 9 Word folder and save the document as lesson9project1complete.





Microsoft Word 2010
Lesson 10: Mail Merge and Reviewing Documents

Learning Goals

The goal of this lesson is for the students to successfully create a mail merge project and review documents using the Review Ribbon.   The student will create and preview a merge document as well as review the document to approve changes.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Understanding mail merge
· Using mail merge
· Selecting a main document
· Create a data source
· Edit the main document
· Preview the merged document
· Complete the merge
· Compare and merge document versions
· Manage tracked changes


Lesson 10—Exercise 1

Quartet Advertising has recently selected you to become a part of their Management Training Program.  You have prepared an acceptance letter and created a new revision of the document.  Please compare and combine the revisions from the following documents:
	Original: Lesson10ex1_a
	Version 1: Lesson10ex1_b

1. Open the file Lesson10ex1_a from the student data files.
2. Combine the second version(Lesson10ex1_b) with the original.
3. Review all of the changes made to the document.
4. Accept the changes.
5. Enable Track Changes.
6. Remove the word Position from the first sentence.
7. Change 2020 to 2010 in the second paragraph.
8. Review the document for any further revisions.
9. Accept all changes.
10.  Check the Spelling & Grammar for the entire document.
11. Save the document as lesson10ex1complete in the Lesson 10 Word folder.
12. Close the file.

Lesson 10—Project 1

You are a society column writer for the In-Times Magazine.  You are preparing documentation for this month’s feature article.  The article will be about various type of cheese.  You have made some revisions to the list and created a new version of the document. Since this is your first food related article, you feel that you need some feedback regarding the cheese that is selected.  After finalizing the document you will send it to several family members to get their opinions.   In order to expedite this process you will include the document in a mail merge letter to your family members.
Original: Lesson10project1_a
	Version 1: Lesson10project1_b

1. Open the file Lesson10project1_a from the student data files.
2. Combine version.
3. Review the combination and determine if changes should be accepted.
4. Spell check the entire document.
5. Save the document as Lesson10project1a_complete in the Lesson 10 Word folder.
6. Format the document title using any two formatting elements.
7. Create a page border for the document of any style.
8. Create page numbers in the footer and the student name in the document header.
9. Save the file as Lesson10project1b_complete.
10. Open the Letter that you have drafted to your family members, Lesson10project1_c.
11. Copy and paste the cheese document (Lesson10project1a_complete) on a new page at the end of the letter.  This is you new main document for the merge, save this file as Lesson10project1c_complete in the Lesson 10 Word folder.
12. Create a data source, saved as Lesson10project1_data in the Lesson 10 Word folder, with five names and addresses of your friend or family.
13. Save Lesson10project1c_complete after merge fields are inserted.
14. Merge the document to create five complete letters.
15. Save the merged letters as Lesson10project1d_complete in the Lesson 10 Word folder.
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Create a Word 2010 Document


Task 1: Creating a New Document by Using a Report template
In this task, you will create a document based on a predefined template.
1. To start Word 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft Word 2010. 
	[image: Note]
	Note
A new document is displayed by default.



1. To select a predefined template, click the File tab, and then click New.
1. In the Available Templates section, click Sample templates. 
1. In the list of sample templates, scroll down, select the Executive Report template, and then click Create.
	[image: Note]
	Note
In the right pane, the Document option is selected by default.




Task 2: Adding Text in a Document
In this task, you will add text to the document.
1.  To add a title to the document, scroll down in the document, and then in the Title section, click [Type the document title], and type Sales - Digital Camera
	[image: Note]
	Note
When the Executive Report template is opened, the cursor is at the top of the page. You need to scroll down to type the title.



1. To specify a subtitle, in the Subtitle section, click [Type the document subtitle], and type 2010-2011 
1.  To delete the Abstract section, right-click the Abstract section, and click Delete Rows.
1. To delete the Sidebar section, select the Sidebar section, and then press DELETE.

Task 3: Inserting an Image in a Document
In this task, you will insert an image in the document.
1. To add an image in the document, scroll up, click anywhere below the Subtitle section, and then on the Insert tab, click Picture. 
1. In the Insert Picture dialog box, browse to C:\Users\user account\My Documents\10294ae\Creating and Managing Documents, click camera, and then click Insert.

Task 4: Saving a document
In this task, you will save the document.
1.  To save the document, click the File tab and then click Save.
1. In the Save As dialog box, in the File name box, type Digital Camera Report
1. Browse to C:\Users\user account\My Documents\10294ae\Creating and Managing Documents, and then click Save.

Formatting and Replacing Content in a Document


Task 1: Creating a Multilevel List
In this task, you will format text as a multilevel list.
1. To open the Word 2010 document that you want to format, browse to C:\Users\user account\My Documents\10294ae\Creating and Managing Documents, and then double-click Sales - Digital Camera file.
1. To create a multilevel list, scroll down to the second page, and then select the text from 2010-2011: to Q4 - $110 million. 
1. On the Home tab, in the Paragraph group, click Multilevel List.
1. In the Multilevel list, under List Library, select a list.
1. To deselect the list, click anywhere in the document.
1. Select the second bulleted point to the last bulleted point, and then press TAB. 
1. To deselect the list, click anywhere outside the document.
 
Task 2: Increasing indentation in a paragraph
In this task, you will increase the indentation in a paragraph.
1. To display the Navigation pane, on the View tab, in the Show group, select the Navigation Pane check box.
	[image: Note]
	Note
The Navigation pane is displayed to the left of the document window.


1. To increase the indentation of the paragraph, in the Navigation pane, click Sales Figures.
1. Under the Sales Figures heading, select the second paragraph.
1.  On the Home tab, in the Paragraph group, click the Increase Indent button.
1. To deselect the text, click anywhere in the document.
	[image: Note]
	Note
After performing this step, click anywhere in the document to ensure that no text is selected.




Task 3: Finding and Replacing Content
In this task, you will find and replace content.
1. In the Navigation pane, in the Search box, type CA-5143
	[image: Note]
	Note
The text found is highlighted in yellow color.



1. To replace the incorrect model number with the correct model number, in the Navigation pane, click the Find Options and additional search commands arrow, and then click Replace.
1. In the Find and Replace dialog box, in the Replace with box, type CA-5142 and then click Replace All. 
1. In the Microsoft Word message box, click OK.
1. In the Find and Replace dialog box, click Close.



Setting Up the Page and Inserting Page Numbers

	[image: Note]
	Note
In this lab, user account refers to the user name that you use to log on to the computer.




Task 1: Setting the Margins, Size, and Orientation of the Pages in the Document
In this task, you will set the margins, size, and orientation of the pages in a document.

1. To open the sample document, browse to C:\Users\user account\My Documents\10294ae\Enhancing Documents, and double-click Sales - Digital Camera.
1. To set margins for the document, on the Insert tab, in the Header & Footer group, click Page Number, point to Page Margins, and then in the gallery, scroll down, and in the With Shapes section, click Arrow, Left.
1. To edit the document, double-click anywhere in the document outside the Header and Footer areas. 
1. To set the size of a page in the document, on the Page Layout tab, in the Page Setup group, click Size, and then in the gallery, click A4.
1. To select the orientation for the pages in the document, in the Page Setup group, click Orientation, and then click Landscape.
	[image: Note]
	Note
Notice that the right margin of the document is extended and the lower margin is reduced, thereby adding one more page to the document.




Task 2: Inserting Page Numbers
In this task, you will add page numbers to the pages in the document.

1. To insert the page number, on the Insert tab, in the Header & Footer group, click Page Number, point to Bottom of Page, and then in the gallery, scroll down to the Plain Number section, and click Brackets 1.
1. To format the page numbers, on the Header & Footer Tools Design tab, in the Header & Footer group, click Page Number, and then click Format Page Numbers.
1. In the Page Number Format dialog box, in the Number format list, select I, II, III.
1. To start the page numbering from II, in the Page numbering section, in the Start at box, type II and then click OK.
1. To return to editing the document, on the Header & Footer Tools Design tab, in the Close group, click Close Header and Footer.
1. To save the changes made to the document, press CTRL+S.

Editing and Enhancing Images in a Document

	[image: Note]
	Note
In this lab, user account refers to the user name that you use to log on to the computer.




Task 1: Cropping an Image
In this task, you will crop an image by using the crop tool.

1. To open the sample document, browse to C:\Users\user account\My Documents\10294ae\Enhancing Documents, and double-click Sales – Digital_Camera.
1. To crop the image in the document, select the image on the first page in the document.
1. On the Picture Tools Format tab, in the Size group, click the Crop arrow; in the Crop list, point to Aspect Ratio, and then in the Aspect Ratio list, under Landscape, click 4:3.
	[image: Note]
	Note
After you select the Aspect Ratio, a crop rectangle is displayed. You can position the image you want to crop, either by moving the picture or by moving the crop rectangle. When you move the picture, the size of the image is retained, but only the selected portion of the image is displayed in the document. When you move the crop rectangle, the size of the image and the portion of the image to be displayed changes depending on the edges of the crop rectangle.


1. To get the cropped image, click outside the selected Wide World Importers Digital Camera.


Task 2: Increasing the Brightness and Contrast of an Image
In this task, you will increase the brightness and contrast of an image by using the correction tool.

1. To increase the brightness and the contrast of the image, select the image on the first page in the document.
1. Under Picture Tools Format tab, in the Adjust group, click Corrections, and then in the gallery, under the Brightness and Contrast section, click Brightness: 0% (Normal) Contrast: +20%.


Task 3: Applying a Picture Style and Picture Effect to an Image 
In this task, you will apply a picture style and picture effect to an image by using the corresponding tools.

1. To apply a picture style to the image, on the Picture Tools Format tab, in the Picture Styles gallery, click the More button, and then click Center Shadow Rectangle.
1. To apply picture effect to the image, on the Picture Tools Format tab, in the Picture Styles group, click Picture Effects, and then in the list, point to Shadow; in the Shadow list, under Perspective, click Perspective Diagonal Upper Right.
1. To deselect the image, click outside the image.
Specifying a Preferred Language and Checking Spellings

	[image: Note]
	Note
In this lab, user account refers to the user name that you use to log on to the computer.






Task 1: Setting the Language Preference
In this task, you will set the language to U.S. English to check spelling.

1. To open the sample document, browse to C:\Users\user account\My Documents\10294ae\Reviewing and Sharing Documents, and double-click Sales - Digital Camera.
1. To set the language to U.S. English, on the Review tab, in the Language group, click Language, and then click Set Proofing Language.
1. In the Language dialog box, in the Mark selected text as list, select English (U.S.), and then click OK.

Task 2: Checking for Spelling and Grammar Errors
In this task, you will check the document for spelling and grammar errors.

1. To check for grammar errors, on the Review tab, in the Proofing group, click Spelling & Grammar.
1. To accept the grammar change, in the Spelling and Grammar: English (U.S.) dialog box, in the Suggestions section, ensure that achieve is selected, and then click Change.
1. To accept the suggested spelling, in the Spelling and Grammar: English (U.S.) dialog box, in the Suggestions section, ensure that estimates is selected, and then click Change.
1. In the Microsoft Word message box, click OK.
Course 10391: Intermediate Skills in Microsoft Word 2010 Module Instructions
Enhancing a Document and Inserting a Table

Task 1: Adding a Page Border
In this task, you will add a page border to every page in a Word 2010 document.
1.     To start Word 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft Word 2010.

2.     Click the File tab, and then click Open.

3.     In the Open dialog box, browse to C:\Users\user account\My Documents\10391AE\Enhancing and Reviewing Documents, click Sales – Digital Camera, and then click Open.

4.     To view the Page Background options, click the Page Layout tab.

5.     To add a page border, on the Page Layout tab, in the Page Background group, click Page Borders.

6.     To select a Box border for the document, in the Borders and Shading dialog box, on the Page Border tab, under Setting, click the picture adjacent to Box.

7.     To select a line style for the border, in the Style section, select the second style from the list.

	
	Note
By default, the first style in the list is selected and applied to the border. You can select an appropriate line style by scrolling down in the Style list and clicking a style. When you select a line style, the Preview section displays the selected line style in the diagram.


8.     To select a color for the line, in the Color list, under Standard Colors, click the Red color.

	
	Note
When you select a line color, the pictures in the Setting section, the options in the Width list, and the diagram in the Preview section are displayed in the selected line color.



9.     To change the width of the border line, in the Width list, click 3 pt.

	
	Note
When you select a line width, the line width in the diagram, in the Preview section changes to the selected width.



10.  To apply the page border to the entire document, in the Apply to list, ensure that the Whole document option is selected.

	
	Note
You can select an art type as a page border by selecting an appropriate art from the Art list. When you select an art, the diagram in the Preview section displays the art as the border. In addition, you can select the borders that you want to apply to the page by selecting and deselecting the border icons in the Preview section.



11.  To apply the border, in the Borders and Shading dialog box, click OK.

Task 2: Inserting a Header and Footer
In this task, you will insert a header and a footer for the entire document.
1.     To view the header and footer options, click the Insert tab.

2.     To add a header, on the Insert tab, in the Header & Footer group, click Header.

3.     In the Header list, under Report, select the Executive header.

	
	Note
You can also select a header from the built-in headers in Word 2010 by selecting the required type of header under Built-In in the Header list.



4.     To type the required header, in the document, in the header section, in the Title box, select Sales-Digital Camera, and type Report on Sales of Digital Camera

	
	Note
You can change the options and the position of the header by using the commands on the Header & Footer Tools Design tab.



5.     To add a footer to the document, on the Header & Footer Tools Design tab, in the Header & Footer group, click Footer.

6.     In the Footer list, under Report, select the Executive footer.

	
	Note
You can also select the footer from the built-in footers in Word 2010 by selecting the required type of footer under Built-In in the Footer list.



7.     To change the footer in the document, in the footer section, select Student, and type Wide World Importers

8.     To apply the changes to the document, on the Header & Footer Tools Design tab, in the Close group, click Close Header and Footer.

	
	Note
If you need to modify the header or the footer, double-click the header or footer in the document, and then use the options on the Header & Footer Tools Design tab to make the changes.



Task 3: Adding Visual Effects to Text
In this task, you will use the required tool to add visual effects to text.
1.     To use the Text Effects tool, scroll down in the document to the second page, and then select the title of the report Report on Sales of Digital Camera.

2.     On the Home tab, in the Font group, click the Text Effects button.

3.     To change the visual appearance of the text, from the gallery, select Gradient Fill – Indigo, Accent 1, Outline – White, Glow – Accent 2.

4.     To change the outline for the selected text, on the Home tab, in the Font group, click the Text Effects button, point to Outline, and then under Standard Colors, select the Yellow color.

	
	Note
In the Outline gallery, you can also select the thickness of the outline along with the line pattern that you need. To do this, you can select the required option from the Weight and Dashes lists respectively. If you need to remove the outline for the text, you can select the No Outline option from the gallery.



5.     To add a shadow to the selected text, on the Home tab, in the Font group, click the Text Effects button, point to Shadow, and then under Outer, select the Offset Right shadow.

	
	Note
You can select Shadow Options to change the options such as the shadow color, shadow size, and the transparency of the shadow. If you need to remove the shadow, you can select the No Shadow option from the Shadow gallery.



6.     To add a reflection to the selected text, on the Home tab, in the Font group, click the Text Effects button, point to Reflection, and then in the gallery, under Reflection Variations, select the Tight Reflection, touching option.

	
	Note
You can select Reflection Options to change options such as the size and transparency of the reflection. If you need to remove the reflection, click the No Reflection option from the Reflection gallery.


7.     To add a glow to the text, on the Home tab, in the Font group, click the Text Effects button, point to Glow, and then in the gallery, under Glow Variations, select the Red, 5 pt glow, Accent color 2 option.


	
	Note
You can select Glow Options to change the size, color, and transparency of the glow. If you need to remove the glow, you can select the No Glow option from the Glow gallery.


Task 4: Converting Text to a Table
In this task, you will select the required text and convert it to a table.
1.     To select the text, scroll down to the second page of the document, and select Q1 - $ 79 million, Q2 - $ 90 million, Q3 - $ 100 million, and Q4 - $ 110 million.

2.     To convert the selected text to a table, click the Insert tab.

3.     On the Insert tab, in the Tables group, click Table, and then click Convert Text to Table.

4.     In the Convert Text to Table dialog box, under Table size, ensure that the value in the Number of columns box is 2, and then click OK.

	
	Note
The selected text is converted to a table. The quarters Q1, Q2, Q3, and Q4 are in one column, and their corresponding sale figures are in the second column.



5.     To change the table style, on the Table Tools Design tab, in the Table Styles group, select the Light Shading – Accent 1 style.

	
	Note
You can use the various commands on the Table Tools Design tab to modify the design of the table.



6.     To center the text in both columns of the table, click the Table Tools Layout tab.

7.     On the Table Tools Layout tab, in the Alignment group, click the Align Center button.

	
	Note
You can use the commands on the Table Tools Layout tab to modify the layout of the table.




Managing Tracked Changes and Deleting Comments
Task 1: Accepting and Rejecting Proposed Changes
In this task, you will accept and reject changes made in the document by using the Track Changes mode.
1. To start Word 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft Word 2010.

1. Click the File tab, and then click Open.

1. In the Open dialog box, browse to C:\Users\user account\My Documents\10391AE\Enhancing and Reviewing Documents, select Digital Camera Sales_2010-2011, and then click Open.

1. To view the changes made to the document, scroll to the second page of the document.

	[image: Note]
	Note
The text 2010-2011 has been formatted in track changes. The font size and font color have been changed. The changes are displayed in the Markup Area.



1. To accept the formatting, select the formatted text, and click the Review tab.

1. On the Review tab, in the Changes group, click the Accept arrow, and in the list, click Accept Change.


	[image: Note]
	Note
After accepting a change, if you want to view the next change in the document, in the Accept list, select the Accept and Move to Next option. In addition, you can accept all the changes made in the document by selecting the Accept All Changes in Document option.



1. To reject a change, in the document, under the Sales Figures paragraph, in the third line, select 5 that is struck through, and on the Review tab, in the Changes group, click the Reject arrow, and in the list, click Reject and Move to Next.

1. To reject the number added, ensure that 0 is selected, and on the Review tab, in the Changes group, click the Reject arrow, and in the list, click Reject Change.

	[image: Note]
	Note
You can also accept and reject changes for a particular text by selecting the text and right-clicking it. Then, in the menu, you can accept or reject an insertion, a deletion, or a format change.



Task 2: Viewing and Deleting Comments
In this task, you will view comments inserted in a document, and then delete the comments.

1. To view a comment, point to the text in the document that corresponds to comment DP1.

	[image: Note]
	Note
When you point to a comment balloon, you can view the details of the reviewer who added the comment, along with the date and time of the addition.



1. To move to the next comment in the document, in the Markup Area, click comment DP1, on the Review tab, in the Comments group, click Next.

	[image: Note]
	Note
To move to the previous comment in the document, on the Review tab, in the Comments group, click Previous.



1. To delete the comment DP2, ensure that the comment balloon is selected, and on the Review tab, in the Comments group, click the Delete button.

	[image: Note]
	Note
You can delete all the comments in the document by clicking the Delete arrow in the Comments group on the Review tab. In the list, select the Delete All Comments in Document option.



1. To delete another comment, in the Markup Area, click comment DP1, and then on the Review tab, in the Comments group, click the Delete button. 

	[image: Note]
	Note
After you delete all the comments in the document, and accept or reject format changes made to the document, the Markup Area disappears.




Sharing and Protecting Documents
[image: clip_image001]

Protecting a Word 2010 Document
	
	


Task 1: Setting Editing and Formatting Restrictions
In this task, you will set restrictions for the editing and formatting that can be done to the document.
1. To start Word 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft Word 2010.

1. Click the File tab, and then click Open.


1. In the Open dialog box, browse to C:\Users\user account\My Documents\10391AE\Sharing and Protecting Documents, select Sales – Digital Camera, and then click Open.

1. To view the commands for protecting a document, on the File tab, ensure that the Info tab is selected.

1. On the Info page, click Protect Document, and then click Restrict Editing.
	
	

	[image: Note]
	Note
The Restrict Formatting and Editing pane opens on the right side of the program screen. You can also open the Restrict Formatting and Editing pane by clicking the Restrict Editing command in the Protect group on the Review tab.



1. To set formatting restrictions, in the Restrict Formatting and Editing pane, under Formatting restrictions, select the Limit formatting to a selection of styles check box.

1. To select the styles that can be used in the document, under Formatting restrictions, click Settings.

	[image: Note]
	Note
The Formatting Restrictions dialog box appears. To remove a style allowed in the document, clear the appropriate check box.



1. To select the recommended settings, in the Formatting Restrictions dialog box, under the Checked styles are currently allowed list, click Recommended Minimum.

	[image: Note]
	Note
You can select all the styles by clicking the All button, or you can also select none of the styles by clicking the None button. Under Formatting, you can use options such as allow AutoFormat usage, which overrides formatting restrictions, block theme or scheme switching, and block quick style set switching. 



1. To apply the formatting restrictions, in the Formatting Restrictions dialog box, click OK.

1. In the Microsoft Word message box, click Yes.

1. To set editing restrictions, in the Restrict Formatting and Editing pane, under Editing restrictions, select the Allow only this type of editing in the document check box.

1. To select the type of editing, under Allow only this type of editing in the document, click the arrow in the box, and in the list, select Comments.

1. Under Exceptions (optional), select the Everyone check box.

	[image: Note]
	Note
When you select the required users, you give them permissions for editing the document. You can add users by clicking More users.



1. To apply the formatting and editing settings, in the Restrict Formatting and Editing pane, under Start enforcement, select the Yes, Start Enforcing Protection button.

	[image: Note]
	Note
The Start Enforcing Protection dialog box appears. You can add a password for the document to prevent unauthorized users from editing the document. Also, if you want to encrypt the document and allow only authorized users to remove protection, use the User authentication option.



1. To start the protection, click OK.

	[image: Note]
	Note
When users try to edit the document, the Restrict Formatting and Editing pane appears, providing the option to find the regions that they can edit.



1. To view the content that you can edit, in the Restrict Formatting and Editing pane, under Your permissions, click the Find Next Region I Can Edit button.

1. To stop the protection, in the Restrict Formatting and Editing pane, click Stop Protection.

	[image: Note]
	Note
If you have password-protected the document while enforcing the protection, to stop the protection, in the Unprotect Document dialog box, type the password, and then click OK.



1. To close the Restrict Formatting and Editing pane, click the Close button on the upper-right corner of the pane.

Task 2: Setting a Password for a Document
In this task, you will set a password for your document.

1. To view the protecting document options, on the File tab, ensure that the Info tab is selected.

1. To set a password, on the Info page, click Protect Document, and then click Encrypt with Password.

1. To specify the password, in the Encrypt Document dialog box, in the Password box, type Pa$$w0rd and then click OK.

	[image: Note]
	Note
If you forget your password, it cannot be retrieved.



1. To confirm the password, in the Confirm Password dialog box, in the Reenter password box, type Pa$$w0rd and then click OK.

1. To save the document, on the File tab, click Save.

	[image: Note]
	Note
The document is now password-protected.



1. To close the document, on the File tab, click Close.

1. To test the password-protected document, click the File tab.

1. On the Recent page, click Sales – Digital Camera.

	[image: Note]
	Note
The Password dialog box opens, prompting you to provide the password.



1. In the Password dialog box, in the password box, type Pa$$w0rd and then click OK. 

Task 3: Adding a Digital Signature
In this task, you will add a digital signature to the document.

1. To view the protecting document options, on the File tab, ensure that the Info tab is selected.

1. To add a digital signature to the document, on the Info page, click Protect Document, and then click Add a Digital Signature.

1. In the Microsoft Word message box, click OK.

1. To create your own digital ID, in the Get a Digital ID dialog box, select Create your own Digital ID, and click OK.

1. In the Create a Digital ID dialog box, specify details in the Name, E-mail address, Organization, and Location boxes and click Create.

1. In the Sign dialog box, in the Purpose for signing this document box, type a purpose, click Sign, and then in the Signature Confirmation message box, click OK.

Task 4: Marking the Document as Final
In this task, you will mark the document as final to inform readers that the document cannot be changed.

1. To mark the document as final, on the File tab, on the Info page, click Protect Document, and then click Mark as Final.

1. In the Microsoft Word message box, click OK twice.


Creating Complex Documents
[image: clip_image001]

Using the Mail Merge Feature
	
	


Task 1: Creating a template for the merged document and adding text to it.
In this task, you will use a template to create a document, and then type text in the document.
1. To start Word 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft Word 2010.

1. To view the mail merge options, click the Mailings tab.

1. To select the letter template, on the Mailings tab, in the Start Mail Merge group, click Start Mail Merge, and in the list, click Letters.

1. To type information in the document, type You are cordially invited to the launch of our new product, Air Conditioners. The details of the party are as given below. press ENTER, type Date: May 25, 2010 press ENTER, type Time: 19:30 to 22:30 press ENTER, and then type Venue: Banquet Hall, Hotel Maple International, 4567 Main St., Buffalo, NY  98052

Task 2: Creating a New Recipient Address list
In this task, you will create a new recipient list to send the letter to.

1. To create a recipient list, on the Mailings tab, in the Start Mail Merge group, click Select Recipients, and in the list, click Type New List.

1. To add a Designation field to the list, in the New Address List dialog box, below the recipient information table, click the Customize Columns button.

1. In the Customize Address List dialog box, click the Add button.

1. In the Add Field dialog box, in the Type a name for your field box, type Designation and then click OK.

1. To move the Designation field after Company Name, in the Customize Address List dialog box, click the Move Down button three times.

1. To save the changes, click OK.

1. To enter the information in the first row:
1. In the Title column, type Mr.
1. In the First Name column, type Joe
1. In the Last Name column, type Healy
1. In the Company Name column, type Adventure Works
1. In the Designation column, type Logistics Manager


1. To add a new row:
1. Below the recipient information table, click the New Entry button.
1. In the Title column, type Ms.
1. In the First Name column, type Rui
1. In the Last Name column, type Raposo
1. In the Company Name column, type Northwind Traders
1. In the Designation column, type CEO

1. To add new rows, perform step 8 with the following information.

	Title
	First Name
	Last Name
	Company Name
	Designation

	Ms.
	Kelly
	Rollin
	Contoso Limited
	Sales Manager

	Mr.
	Dan
	Jump
	Litware, Inc
	CEO



1. To create the list, in the New Address List dialog box, click OK.

1. To save the address list, in the Save Address List dialog box, browse to C:\Users\user account\My Documents\My Data Sources, in the File name box, type Launch Party and then click Save.


	[image: Note]
	Note
You can edit the recipient list by using the Edit Recipient List command in the Start Mail Merge group on the Mailings tab. You can remove recipients from the merge by deselecting the appropriate check boxes. You can also refine the list by using commands to sort and filter the list.


Task 3: Inserting placeholders in the document
In this task, you will insert placeholders in a document.

1. To insert placeholders in the document, click before the first word, press ENTER, and then click above the sentence.
 
1. To add a title placeholder in the document, on the Mailings tab, in the Write & Insert Fields group, click the Insert Merge Field arrow, and click Title.

1. To add a first name placeholder in the document, press SPACEBAR, in the Write & Insert Fields group, click the Insert Merge Field arrow, and then click First_Name.

1. To add a last name placeholder in the document, press SPACEBAR, and in the Write & Insert Fields group, click the Insert Merge Field arrow, click Last_Name, and then press ENTER.

1. To add a designation placeholder in the document, in the Write & Insert Fields group, click the Insert Merge Field arrow, and then click Designation.

1. To add a company name placeholder in the document, press SPACEBAR, and then in the Write & Insert Fields group, click the Insert Merge Field arrow, click Company_Name, and then press ENTER.

1. To add a greeting line in the document, in the Write & Insert Fields group, click Greeting Line.

1. In the Insert Greeting Line dialog box, under Greeting line format, in the first list, select To, and then click OK.

Task 4: Previewing the merged results and printing the document
In this task, you will preview the merged results and print the merged document.

1. To view the merged fields with the actual data, on the Mailings tab, in the Preview Results group, click Preview Results.

	[image: Note]
	Note
You can now view the actual data where you had inserted the placeholders.



1. To complete the mail merge and print the previewed document, on the Mailings tab, in the Finish group, click the Finish & Merge arrow, and click Print Documents.

1. In the Merge to Printer dialog box, under Print records, select the All option, and then click OK.

1. In the Print dialog box, under the Printer section, in the Name list, select the name of your printer, and then click OK.


Course 10392: Advanced Skills in Microsoft Word 2010 Module Instructions
Embedding an Object and Adding Citation

	
	



Task 1: Embedding Text from a File in a Document

In this task, you will insert text from a file in a document.


1. To start Word 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft Word 2010.

1. Click the File tab, and then click Open.

1. To open the Word 2010 document, browse to C:\Users\user account\My Documents\10392AE\Creating and Enhancing Documents, and double-click Sales- Digital Camera. Scroll down and click anywhere in the document. 

1. To insert text from a file into the Sales- Digital Camera document, on the Insert tab, in the Text group, click the Insert Object arrow, and then click Object.

1. In the Object dialog box, on the Create from File tab, click the Browse button.

1. In the Browse dialog box, click Sales Figures- Digital Camera, click Insert, and then click OK.

1. To view the picture, double-click the picture icon.



Task 2: Adding a Citation to a Document

In this task, you will add a new source, and then insert a citation in the document.

1. To add a new source in the document, on the References tab, in the Citations & Bibliography group, click the Insert Citation arrow, and then click Add New Source.

1. In the Create Source dialog box, in the Type of Source list, select Journal Article; type Brian Smith in the Author box, type Sales Analysis in the Title box, type Sales in the Journal Name box, type 2010 in the Year box, and then click OK.

1. To insert a citation, on the References tab, in the Citations & Bibliography group, click the Insert Citation arrow, and then click Smith, Brian.

	[image: Note]
	Note
The citation placeholder appears where you place the cursor in your document.




Combining Different Versions of a Document


Task 1: Comparing Two Documents

In this task, you will open a revised document and accept the tracked changes in the revised document.

1. To open the revised document, browse to C:\Users\user account\My Documents\crse10392AE\Reviewing and Finalizing Documents, and double-click Sales Report- Digital Camera.

1. To accept the changes in the revised document, on the Review tab, in the Changes group, click the Accept and Move to Next arrow, and then click Accept All Changes in Document.

1. To save the revised document, on the File tab, click Save. 
     

Task 2: Combining Two Documents

In this task, you will you will combine the content of two documents and save the final document.

1. To combine two documents, on the Review tab, in the Compare group, click Compare, and then click Combine.

1. To select the original document, in the Combine Documents dialog box, under Original document, click the Browse icon.

1. In the Open dialog box, browse to C:\Users\user account\My Documents\crse10392AE\Reviewing and Finalizing Documents, click Sales- Digital Camera, and then click Open.

1. To select the revised document, under Revised document, click Browse. 

1. In the Open dialog box, browse to C:\Users\user account\My Documents\crse10392AE\Reviewing and Finalizing Documents, click Sales Report(Changed)- Digital Camera, and then click Open.

1. In the Combine Documents dialog box, click More, and in the Show changes section, ensure that the New document option is selected, and click OK.

1. In the Microsoft Word message box, click OK.

1. To save the final document, on the File tab, click Save As. 

1. In the Save As dialog box, in the File name box, type Revised Sales Report-Digital Camera and then click Save.

Creating a Master Document

	
	



Task 1: Displaying the controls for creating a master document and inserting the subdocuments

In this task, you will display the controls for creating a master document by accessing the Outline view. You will also insert subdocuments in the master document by using the Insert command in the Master Document group.

1. To open a sample document, browse to C:\Users\user account\My Documents\10392AE\Creating Interactive Documents, and then double-click Sales - Digital Camera file.
1. To display the controls for creating the master document, on the View tab, in the Document Views group, click Outline.

	[image: Note]
	Note
The Outlining tab opens after you click Outline. This tab is located to the right of the File tab on the ribbon. 



1. To insert the subdocuments in the master document, on the Outlining tab, in the Master Document group, click Show Document.
1. On the Outlining tab, in the Master Document group, click Insert.
1. In the Insert Subdocument dialog box, browse to C:\Users\user account\My Documents\10392AE\Creating Interactive Documents, click Sales Report(previous year)- Digital Camera, and then click Open.


Task 2: Collapsing and locking the subdocuments

In this task, you will collapse the subdocuments into links and then lock the subdocument links.

1. To collapse the subdocument, on the Outlining tab, in the Master Document group, click Collapse Subdocuments.


		[image: Note]
	Note
After collapsing the subdocument, a link appears that has the path to that subdocument. 



	



1. To lock the subdocument, on the Outlining tab, in the Master Document group, click Lock Document. 
1. In the Microsoft Word message box, click OK.

Adding Content Controls


Task 1: Using Content Control

In this task, you will add a content control to a document and specify the properties of the control. You will also enable content with the content control before finalizing the document.

1. To open a sample document, browse to C:\Users\user account\My Documents\10392AE\Creating Interactive Documents, and double-click Sales Report(previous year)- Digital Camera.

1. To add the Developer tab, on the File tab, click Options. 


	[image: Note]
	Note
To add content control, ensure that the Developer tab is displayed on the ribbon.





1. In the Word Options dialog box, click Customize Ribbon.

1. In the Customize the Ribbon list, under Main Tabs, select the Developer check box, and then click OK.

1. To add a content control to the document, on the Developer tab, in the Controls group, click Design Mode.

1. To select the text to which you want to add a content control, in the document, click after the first paragraph under the Sales Figures heading.

1. On the Developer tab, in the Controls group, click the Date Picker Content Control.

1. To specify the properties of the control, on the Developer tab, in the Controls group, click Control Properties.

1. In the Content Control Properties dialog box, under General, in the Title box, type Date, and in the Tag box, type Sales.

1. Under Locking, select the Contents cannot be edited check box. 

1. Under Date Picker Properties, in the Display the date like this list, click the dddd, MMMM dd, yyyy format, and then click OK.

1. To deactivate the design mode, on the Developer tab, in the Controls group, click Design Mode.

1. To enable content with the content control, click the Date Picker Content Control arrow in the document, and select the date you require. 

1. To deselect the date picker content control, click outside the Date Picker Content Control box.



[bookmark: _Toc233979157]What do you know about Font Formatting? 
Directions:  Key the items below and apply the font formats directed for each.  Below each item, describe the steps you took to apply the formats and why each format is used. Save as Font Formatting followed by your name.
	

	1. 
	Key Microsoft IT Academy in bold font.

	
	

	2. 
	Italicize the word champion.

	
	

	3. 
	Underline words but not spaces in the phrase Pledge of Allegiance.

	
	

	4. 
	Apply a style other than bold to the phrase Business Reports.

	
	

	5. 
	Apply a subscript to the 2 in H2O.

	
	

	6. 
	Key the phrase FBLA Membership Roster in small capital letters. 

	
	

	7. 
	Key Business Classes are Fun! and format the text as serif font.


	8. 
	Key the following sentence and insert the é symbol where appropriate.  
I sent my résumé to the personnel department at Parties Are Us, Inc.





Guided Practice:  Paragraph Formatting
In this activity, you will follow along with your teacher to format the paragraphs by completing the following tasks:
· 
2

· Create a first line indent
· Change line spacing
· Add a border to a paragraph
· Add bullets
· Add a footnote
· Cut and paste
· Format a paragraph heading

Directions: 
1. Key the paragraph below
Voting Delegates  Each active local chapter is entitled to send voting delegates from its active membership to the State Leadership Conference.  The number of voting delegates you are entitled is based on the number of members in your chapter.  1.  Under 50 members   2, 50 – 100 members  3, Over 100 members  4.  This form must be submitted to the state office when sending conference registration materials.  Local chapter voting delegates must be listed on the Voting Delegates Form.  
1North Carolina Future Business Leaders of America State Awards Program, 2001 Edition
2. Apply the following formats:
a. Center and bold the title, Voting Delegates
b. Indent Paragraph 1, which begins with Each active local chapter . . .
c. Format the 3 items that begin with Under 50 and end with 100 members as a double-spaced bulleted list with the numbers right justified and a dot leader tab.  See example below:
Under 50 members	2
d. Paragraph 2 begins with This form must be submitted . . .
e. Add a border around the title
f. Add the footnote 
g. Cut the first sentence in paragraph two and paste it at the end of the paragraph
h. Select and apply a format style for the paragraph heading
3. Save as Save as GP Paragraph Formatting  followed by your name and submit according to teacher instructions.

[bookmark: _Toc233979161]
 
Independent Practice:  Paragraph Formatting 
Directions:  In this activity, you will work independently to apply formats to paragraphs and answer related questions.
Part I:  Key the following paragraph and apply the formats listed below. Save as IP Paragraph Formatting Part I followed by your name.
The purpose of Future Business Leaders of America (FBLA) is to provide as an integral part of the instructional program additional opportunities for students (grades 6-12) in business education and to develop vocational and career supportive competencies and to promote civic and personal responsibilities.1
1North Carolina Future Business Leaders of America State Awards Program, 2001 Edition
1. Indent the first line
2. Double space the paragraph
3. Add a footnote
4. Add a border around the paragraph
Part II:  Key the following paragraph and apply the formats listed below. Save as IP Paragraph Formatting Part II followed by your name.
Are You Too Young to Plan Your Retirement?
The average American is now expected to live into his or her 80s.  That means that you could be living on retirement for up to a third of your life.  True, your living expenses are likely to be somewhat lower in retirement than they are now, while you are working and perhaps raising a family.  Think about the money it will take to live comfortably and then multiply it by 20 or even 30 years.  But according to many financial experts, in order to maintain your current standard of living, you will need 60 to 80 percent of your final working income for every year of your retirement.  It’s a big number and it won’t happen automatically.  Don’t forget about inflation when planning for your retirement.  The cost of a movie ticket in 2000 was $9.00.  A movie ticket in 2025 is expected to cost $28.81.  A car cost $16,615 in 2000.  The same car will cost $53,180 in 2025.  Source:  NC 401(k) Plan:  Helping You Bild a Better Financial Future.  July 2004.  Prudential Retirement.

1. Beginning with the sentence “The cost of a movie ticket in 2000 . . .,” format the remaining sentences as a bulleted list
2. Select the entire paragraph (except the bulleted list) and format it as a hanging indent.
3. Cut the sentence “Think about the money it will take to live comfortably and then multiply it by 20 or even 30 years” and paste it after the sentence “But according to many financial experts, in order to maintain your current standard of living, you will need 60 to 80 percent of your final working income for every year of your retirement.”
4. Format “Are You Too Young to Plan Your Retirement?” as a paragraph heading.
5. Format the source note in hanging indent style
Part III:  Key the answers to the following questions in complete sentences.  Save as IP Paragraph Formatting Part 3 followed by your name and submit according to teacher instructions.
1. What are two techniques used to indent a paragraph?
2. Why might paragraphs be double-spaced?
3. What affect did the border have on the text you keyed?
4. What happened when you applied bullets?
5. How did bullets make the list easier to read?
6. What does a hanging indent look like?
7. What is the purpose of a paragraph heading?

[bookmark: _Toc233979191]Independent Practice:  Business Letter
1. 
	Directions:  Key the information below as a business letter in block style with mixed punctuation.  Use today’s date and your name in the closing.  The letter is to Mr. Dwight Marks, 300 East 57th Street, New York, NY 10022.  Save as IP Business Letter followed by your name.
Thank you for your recent inquiry regarding purchase of our curriculum materials for Computer Applications I.  As you pointed out, the curriculum guide and blueprint are easily accessible from the Internet, but the item bank is not.  I regret to inform you that test items are not for sale or use outside of North Carolina and that they are the legal property of the Department of Public Instruction.
Please contact me if you have any other questions.  I’ve enclosed an order form from our local printing company should you desire hard copies of our products.



2. 
 
[bookmark: _Toc233979164]Guided Practice:  Table Formatting 
Spotlight on the Job
	[bookmark: _Toc231627412][bookmark: _Toc233979165]Job Title
	[bookmark: _Toc233979166][bookmark: _Toc231627413]Spa Manager

	Job Description
	A spa manager oversees the operations at a spa.  They ensure that guests receive the level of service expected and that the spa business is run efficiently and profitably.  

	Workplace
	Today’s spas range from small specialty facilities to day spas to huge luxury resorts.  There are spas offering medical treatments requiring a doctor’s supervision, mineral springs spas, and destination spas that provide fitness and nutrition programs.

	Education
	At larger upscale spas, management trainees often need a bachelor’s degree, while smaller facilities may require an associate degree or certificate in hospitality management or international spa operation and management.  

	Earnings
	According to the US Department of Labor’s Occupational Outlook Handbook, median annual earnings of lodging and spa managers were $42,320 in May 2006, with the highest 10 percent earning more than $82,510.  Managers may also receive benefits and earn bonuses.

	Job Outlook
	The US Department of Labor predicts that jobs in the field will grow about as fast as average for other professions.  In some other countries, the spa industry is growing at an even more rapid pace, opening up opportunities for employment in international spa management.



Directions:
1. Key the title in all caps, 14 pt and bold
2. Insert a 2 column, 6 row table
3. Key the column headings
4. Bold and center the column headings
5. Key the table data
6. Set paragraph formatting to 6 pt spacing above and below
7. Vertically center and center align the column headings
8. Vertically center and left align the text in the table body
9. Set paragraph spacing to 6 pt before and after
10. Apply 10% gray shading to the column headings 
11. Save as GP Table Formatting followed by your name
[bookmark: _Toc233979199]

Independent Practice:  Agenda

	Directions:  Key the information below as an agenda for an FBLA board meeting at the Koury Convention Center on June 17, 2009 at 6:00 p.m. in the Olympia conference room.  Save as IP Agenda followed by your name and submit according to teacher directions.  


6:00	Call to Order and Welcome	Claudia Skinner
			Section Chief, Business & Information Technology,
			Marketing, Health Occupations & Career Development
6:10 	Minutes of September Meeting	Kathy Worthington
			NC FBLA Board of Directors Secretary
6:15	NC FBLA State Officer Reports
UNFINISHED BUSINESS
6:40	Directory Updates	Lorraine Stephens
6:45	Online Registration for SLC 2006	Mike McKay
			Professional Division Board Adviser
6:55	Membership Growth (Target Young Campaign)	Lorraine Stephens
NEW BUSINESS
7:00	Calendar Review	Amy McKay
7:10	New Events for SLC	Lorraine Stephens
7:20	Regional VP Applications	Lorraine Stephens
7:25	Procedures for Regions Without A Regional VP	Claudia Skinner
7:40	Board Member Nominations	Lorraine Stephens
8:00	Dress Code	Lorraine Stephens
8:25	Announcements	Lorraine Stephens
8:30	Adjourn





	[bookmark: _Toc233979210]Independent Practice:  Report
Directions:  Format this document according to MLA guidelines.  The report should include parenthetical citations; a works cited page, a header and front page title information. Save as IP Report followed by your name
Budgeting Basics for Young Adults
For every one hundred freshmen in your school, sixty-seven will actually graduate in four years. Hopefully, by the time your graduation date is scheduled, you will have earned the right to walk across the stage and receive a diploma with the other sixty-six students in your class. What are your plans after high school? Do you plan to immediately join the work force? Do you plan to earn an associate’s degree at a community college? Do you plan to earn a bachelor’s degree? Of those sixty-seven freshmen who graduate from high school, forty-one will attend a four-year post-secondary institution. Of those forty-one, only nineteen will actually earn a college degree. This report will compare the purchasing power of individuals as related to their level of academic attainment.
If you haven’t already done so, one of your first major purchases will be a car. Are you looking for a new or a used car? Do you want a car that has all of the bells and whistles and the newest technology or one that is at least not held together by duct tape? A top-of-the-line model will surely cost more on the front end and depending on the make and model, may require some pretty hefty maintenance fees. On the other hand, you can bet your tail pipe that the duct tape model will require more of your time and money in the long run. The next question to consider is how much time do you plan on driving. You may look really hot in a new car, but without money for gas and insurance, you won’t be able to cruise around town. You’ll have to invite your friends over so they can see how good you look behind the wheel while you sit in your driveway listening to the radio! This is no joke. With gas prices in 2008 reaching an all-time high, a car that averages thirty-five miles per gallon will cost about $107 per month just for gas.[footnoteRef:0] What about maintenance costs and insurance? According to Automobile Magazine,  a 2003 Jeep Wrangler with a purchase price of $10,349 will cost, on average, $4,500 per year to operate. This cost includes depreciation, financing and interest rates, insurance cost, state fees (taxes), fuel, maintenance, and repairs. A 2006 Mazda 3 will cost about $5,000 per year to operate. Are your eyes bigger than your wallet? Be realistic when selecting your first car and be aware of the consequences of buying more than you can afford. Banks and finance companies will gladly provide a loan to purchase a vehicle and will just as gladly wave and smile at you as they drive away with your repossessed car. Car expenses, rent or mortgage payments, and utility bills are referred to as fixed expenses. Fixed expenses that are not paid when they are due can result in severe consequences. For example, suppose you had to juggle your finances this month and paid rent instead of your car payment.  What do you think will happen? You run the risk of losing your car, destroying your credit rating, and losing any money you paid toward the car. In order to be successful financially, you must plan your budget with realistic expectations and goals. [0:  Based on a gas price of $3.00 per gallon and an average monthly mileage of 1,250 miles] 

Of course, to plan a budget successfully, you must have income. Do you have a job? What does your résumé look like? According to the U. S. Department of Labor Bureau of Labor Statistics, the median weekly earnings in 2006 for someone with less than a high school diploma were $419 (“Education Pays”). Do the math. If your car costs $4,500 per year to operate and you make $21,788 per year, that means you have approximately $17,000 left for food, rent, medical expenses, and most importantly at your age, entertainment. A high school graduate who earned $595 weekly will have $26,440 per year left over after car expenses. Let’s say you were really 

focused and earned an associate’s degree while in high school. You’ll have a whopping $32,992 left over after your $4,500 car expense. In addition to budgeting for car expenses, you must also determine where and how your will live. Most probably, your independent dwelling will be in an apartment community. 
An apartment community can be a great experience for a young adult. You will not have to worry about maintenance costs associated with a broken dishwasher or faulty plumbing. You will meet a variety of people and possible business contacts. You may also feel safer in an apartment setting than if you lived alone in the isolation of a private home. Most apartment communities provide amenities such as pools, exercise rooms, and social gatherings. Of course, apartments come in many sizes and are offered at a wide range of prices. The average two bedroom apartment rented for about $774 in 2008 while a one bedroom rented for $632 (Apartment Ratings). As in the previous example of budgeting for a car as a high school dropout, you’ll have $158.66 per week after car and rental expenses for a one bedroom apartment, including cable, phone, and power bills. If you at least graduate from high school, you’ll have about $355.00 per week for food and entertainment. 
What types of recreational activities do you enjoy? Suppose you go to the movies on a Friday night and purchase one ticket, popcorn, and a soda. That will cost $20. Want to buy a CD? There goes another $20. Do you see a trip to the hair salon or tickets to the hockey game in your future? If so, cough up another $50. You now have $68.66 left for the week based on a weekly balance of $158.66. A week’s worth of basic groceries will run at least $40. That’s the cost of a bowl of cereal, a glass of orange juice, and a banana for breakfast, followed by a delicious bologna sandwich and a coke for lunch, and mouth-watering spaghetti and salad for dinner. Add another $10 if you want a bar of soap and some toilet paper (Lowes Foods). There goes the rest of your money. A high school graduate, on the other hand, can actually afford a couple of steaks for the grill and invite a friend over for dinner. Which option would you choose?
The choice is yours. Based on the above information, you will be able to live independently without a high school diploma, but you will live from paycheck to paycheck with only the barest of life’s creature comforts. Living on this type of a budget requires careful planning, home cooking, and good health because there is no money to cover eating out or doctor bills. If you want to see a movie, you will have to wait until it airs on television. Earning a high school diploma will make your life much more comfortable and manageable. You may even be able to save some money for an emergency or a vacation. Finally, make the choices that are right for you and in alignment with your life’s goals.
Works Cited
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[bookmark: _Toc233979212]Independent Practice:  Table of Contents

Directions:  Key a table of contents using the information below—you will utilize the setting of tabs—right and left with dot leaders—view example in appendix. Save as IP Table of Contents followed by your name.
Topics:
Introduction	1
Seminar presenter	1
	Selection—Jackson & Associates selected	1
	Reason—Jackson & Associates’ definition of leadership	2
Seminar development	4
	Meeting #1---Review content of previous seminars	5
	Meeting #2—Decide content of seminars	7
Seminar dates and locations	8
	October 15—Coultersville	8
	October 22—North Irwin	8
	October 29—Port Washington	8
	November 5—Portersburg	8
Seminar content	9
	Leadership characteristics	9
		Social and environmental responsibility	10
		International awareness	12
		Honesty and consistency	14
	Leadership styles—from autocratic to democratic	16



[bookmark: _Toc233979223][bookmark: Mail_Merge_Process_Exercises]Independent Practice:  Mail Merge 

Activity  Instructions
Use the Mail Merge Wizard to create the Main Document and Data Source shown below.   Two fields will need to be added when creating the new data list (dollar and number).  The underlines throughout the letter are the placeholders.  Also, create mailing labels.  Correct all spelling, keying, and formatting errors. Save as IP Mail Merge followed by your name

(Current Date)



(Address Block)

Dear (first name)

Your registration fee of $(dollar) for (number) entry(s) has been received for the “Race for the Arts” 5K Fun Run.  The adult 5K race starts at 8:00 am, and the children’s race starts at 9:00 am.  There will be snacks and drinks provided for everyone.  Prizes for achievement will be given to individuals in each of the various age groups.

Please arrive early to get your “Race for the Arts” t-shirt and entry number.  Again, (first name), thank you for supporting the Arts.

Sincerely



Veronica Powell
5K Race Director

xx
Data Source
	Shawn Cooper
6219 Maple Crest St.
Morgan Hill, CA  95037

$40.00
two entries
	Ricardo Suarez
5440 Braeswood Ave.
Morgan Hill, CA  95037

$20.00
one entry
	Eddie Copeland
7622 Bankside St.
Morgan Hill, CA  95037

$20.00
one entry
	Irene Larison
1106 Fallen Oaks Ln.
Morgan Hill, CA  95037

$60.00
three entries





Macro—Save as Macro followed by name.

Create a Macro 
1.	Create a macro called MemoHeading with the following information:
TO:
FROM:
DATE:
SUBJECT:
2.	Create a macro called Closing with the following information.
Sincerely,



Your Name



[bookmark: _Toc233979231][image: ]Document Culmination Project

You are employed as an account manager for a newly opened travel agency named East Coast Travel.  Your boss, Charles Right, is the office manager and owner of the business.  He sends emails directing you to prepare a variety of business documents related to opening a new business, advertising, and managing employees.  
For any letters that he directs you to prepare in his name, you must use his preferred format:  block style with mixed punctuation and block paragraphs.  When keying his name in the letter closing, he prefers Sincerely, Charles Right, CEO, East Coast Travel. 
Your teacher will give you specific instructions on how to save and submit the work from this project.  







Address:  East Coast Travel
500 Sunset Place, Suite B
New Bern, NC  28563
Phone:  1-800-872-8957 (1-800-TRAVELS) 
Fax:  1-866-872-8957
Web site:  www.eastcoasttravel.com



	
Email 1

	TO:
	
	FROM:
	Charles Right

	SUBJECT:
	Paragraph

	CC:
	
	BC:
	

	Please prepare a paragraph or two for the local paper announcing the opening of East Coast Travel.  Include the CEO’s name, the company address and phone number, the website (www.eastcoasttravel.com) and the hours of business.  Supply a brief description of the services available such as group and individual travel planning and holiday specials.

	Attachment:  





	Email 2

	TO:
	
	FROM:
	Charles Right

	SUBJECT:
	Memo

	CC:
	
	BC:
	

	Please prepare a memo to all staff which describes the company dress policy.  Thanks.

	Attachment:  




	Email 3

	TO:
	
	FROM:
	Charles Right

	SUBJECT:
	Report

	CC:
	
	BC:
	

	Please prepare a report in MLA format that outlines a brief description of each travel destination on the Twilight Tour schedule (see attached).  
The brief description (one paragraph) of each destination should include the approximate weather conditions for the time of year and a description of 2-3 highlights of each destination.  
Include a web link for each paragraph/destination.

	Attachment:  Twilight Tours
	Departure Date
	Departure Time
	Destination
	Arrival Time
	Length of Stay

	8-17-08
	6:00 a.m.
	Myrtle Beach, SC
	10:00 a.m.
	4 nights

	8-24-08
	7:00 a.m.
	Pinehurst, NC
	9:00 a.m.
	3 nights

	8-31-08
	6:30 a.m.
	Williamsburg, VA
	10:30 a.m.
	2 nights

	9-7-08
	6:00 a.m.
	Charleston, SC
	11:00 a.m.
	4 nights

	9-14-08
	8:00 a.m.
	Montreat, NC
	12:00 p.m.
	3 nights

	9-21-08
	6:00 a.m.
	Washington, DC
	11:00 a.m.
	3 nights

	9-28-08
	6:00 a.m.
	Outer Banks, NC
	10:30 a.m.
	4 nights








	Email 4

	TO:
	
	FROM:
	Charles Right

	SUBJECT:
	Agenda

	CC:
	
	BC:
	

	Please prepare an agenda for the staff meeting to be held next Tuesday at 8:00 a.m. in the conference room.  
Topics to be discussed include client development, business alliances, staff commissions, and the advertising campaign.  Susan Gurtz is responsible for covering client development and business alliances.  I will cover staff commissions and I’d like you to cover the advertising campaign.

	Attachment:  




	Email 5

	TO:
	
	FROM:
	Charles Right

	SUBJECT:
	Memo

	CC:
	
	BC:
	

	Please prepare a memo to all staff and copy to our travel secretary, John, so that he can prepare an itinerary for me.  I will be flying to Las Vegas next Friday for a seminar presented by the National Travel and Tourism Society.  
I will be staying at the Las Vegas Club hotel for Friday and Saturday nights and will depart on an afternoon flight Sunday.  


	Attachment:  




	Email 6

	TO:
	
	FROM:
	Charles Right

	SUBJECT:
	Travel Guide

	CC:
	
	BC:
	

	We will be developing a Travel Guide of common destinations to use with presentations and as promotional materials.  
We will build this guide as we develop more descriptions of travel destinations, but for now, please prepare a title page and a table of contents using the report you prepared earlier of the Twilight Tour destinations.

	Attachment:  





	Email 7

	TO:
	
	FROM:
	Charles Right

	SUBJECT:
	Minutes

	CC:
	
	BC:
	

	Please prepare the minutes from our last staff meeting.

	Attachment:  




	Email 8

	TO:
	
	FROM:
	Charles Right

	SUBJECT:
	Business Letter

	CC:
	
	BC:
	

	Please prepare a letter for my signature to Bill’s Pizza thanking them for advertising with us.  The manager at Bill’s is Bill Sexton.

	Attachment:  




	Email 9

	TO:
	
	FROM:
	Charles Right

	SUBJECT:
	Business Letter

	CC:
	
	BC:
	

	Please prepare a letter for my signature to Sunset Nursing Home thanking them for allowing East Coast Travel to present our Twilight Tours to the staff and residents.  The CEO of the nursing home is Dr. Naomi Bearfoot




Word 2010 Vocabulary
Add-In- A supplemental program that can be used to extend Word’s functions.
Backstage view- A view that replaces the Microsoft Office Button and combines all the file and program management features into a single easy-to-use window. 
Bibliography- A list of sources, usually placed at the end of a document, that you consulted or cited in creating a document.
bullet point- An item in a list in which each list entry is preceded by a symbol, rather than by a number.
Caption- A numbered label that you can add to a figure, a table, an equation, or another object.
Citation- A reference to a published or unpublished source.
contextual tab- A tab containing groups of buttons that represent commands for customizing and formatting the selected object.
Embed- To save a file as part of another file, as opposed to linking one file to another.
Extensible Markup Language (XML)- A set of rules for encoding documents electronically.
Footnote- A printed note, placed below the text on a printed page, used to explain, comment on, or provide references for text in a document.
Gallery- A set of thumbnails that show visually the effect of each option.
Graphic- Any image—such as a picture, photograph, drawing, illustration, or shape—that can be placed as an object on a page.
Group- A set of buttons on a tab that all relate to the same type of object or task.
Macro- A series of recorded automated actions that can be replayed.
mail merge- A feature, which helps users create documents such as letter and e-mails that are essentially the same but contains unique elements such as recipient name, address, city, and state.
mini translator tool- The Mini Translator tool pops up over text you select to offer a translation of the chosen text. You can copy the translation, look up more information about it, or click Play to hear it read aloud.
Quick Access Toolbar- A toolbar located in the upper-left corner of the program window, which displays the Save, Undo, and Repeat buttons by default but can be customized to include any command.
Ribbon- An area at the top of the Word 2010 window where almost all the capabilities of Word are available to help you use the program efficiently.
Spreadsheet- An application commonly used for budgets, forecasting, and other finance-related tasks that organizes data values using cells, where the relationships between cells are defined by formulas.
Table of contents- A list of divisions and the pages on which they start.
Windows Live SkyDrive- A file storage and sharing service that allows users to upload files, and then access them from a Web browser.
Worksheet- A collection of cells on a single sheet where you keep and manipulate data.



Microsoft IT Academy Publisher Beginner Lesson Lab Directions 
Creating a Publication

Lab: Creating and Saving a Publication

	[image: Description: Note]
	Note
In this lab, you will select a template from the Brochure category on the Available Templates page to complete the tasks. However, you can choose a template from any category on the Available Templates page and complete the tasks.



Task 1: Customizing a Built-in Template

In this task, you will download and cutomize an online template.

1. To start Publisher 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft Publisher 2010.
	[image: Description: Note]
	Note
By default, the New tab in the Backstage view is displayed.


1. On the Available Templates page, in the Available Templates list, click the Available Templates arrow, and then click Online Templates.
1. To select the required template, under Most Popular, click Brochures.
1. To select the required template size, on the Available Templates page, under Office.com Templates, click Business tri-fold brochure (Soft Blue design), and then click Download. 
1. To customize the color scheme of the selected template, on the Page Design tab, in the Schemes group, in the gallery, click Alpine.
1. To save the template, on the File tab, click Save As.
1. In the Save As dialog box, in the Save as type list, click the Save As type arrow, and then click Publisher Template. 
1. To specify a name for the file, in the File name box, type Company Brochure browse to C:\Users\user account\My Documents\10354ae\Creating a Publication, and then click Save.
1. To close the program window, on the File tab, click Exit.

Task 2: Creating a Publication Using a Customized Template

In this task, you will create a publication based on the template that you have customized in the past.

1. To start Publisher 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft Publisher 2010.
1. To create a publication based on the template that you have customized in past, on the New tab, on the Available Templates page, click My Templates.
1. On the My Templates page, under General, ensure that Company Brochure is selected, and then click Create.
Task 3: Inserting a Box and Resizing it

In this task, you will insert a box in the publication and resize it.

1. To begin inserting a box on the first page in the brochure, on the Home tab, in the Objects group, click Draw Text Box.

1.  To add a box in the brochure, click a location below the Back Panel Heading, and then drag the pointer to draw the box. 

1. To resize a box, point to the corner of the box, click and drag the pointer to reduce or increase the box size.
Task 4: Inserting Text in the Box in Multiple Columns

In this task, you will insert text in the box in multiple columns.
1. To insert text in multiple columns on back panel of the brochure, ensure that the box is selected; then, on the Text Box Tools Format tab, in the Alignment group, click the Columns arrow, and then in the list, click Two Columns.

1. To begin inserting text in the box, on the File tab, click Open. 

1. In the Open Publication dialog box, browse to C:\Users\user account\My Documents\10354ae\Creating a Publication, click Lab brochure sample content, and then click Open.

1. To copy the first paragraph to the box you created, select and right-click the first paragraph, and click Copy. 

1. To exit the Lab brochure sample content, on the File tab, click Exit.

1. To paste the text you copied in the box, right-click the box, and then click Paste.

1. To move the excess text to another text box, click the Overflow icon.

1.  To move the text to a new text box, click the required location on the publication.
Task 5: Saving a File as XPS

In this task, you will save a file as XPS.

1. To save the publication in XPS file format, on the File tab, click Save As.
1. In the Save As dialog box, in the Save as type list, click the Save As type arrow, and then click XPS Document.
1. To save the publication at a required location, in the File name box, type Sample Content; then, browse to C:\Users\user account\My Documents\10354ae\Creating a Publication, and then click Save.


Inserting and Editing Pictures in a Publication

Lab: Inserting and Editing a Picture
Task 1: Inserting an Image in a Publication and Formatting it

In this task, you will insert an image in your publication that contains text, and resize and apply the shadow effect to it.

1. To start Publisher 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft Publisher 2010.
2. To open the sample publication, on the File tab, click Open.
3. In the Open Publication dialog box, browse to C:\Users\user account\My Documents\10354ae\Inserting and Editing Pictures in a Publication, click Inserting and Editing a Picture, and then click Open.
4. To insert an image, on Page 1, on the Insert tab, in the Illustrations group, click Picture.
5. In the Insert Picture dialog box, browse to C:\Users\user account\My Documents\10354ae\Inserting and Editing Pictures in a Publication, click home-appliance, and then click Insert.
6. To magnify the publication page, on the View tab, in the Zoom group, click the Zoom arrow, and then click 100%.
7. To apply a shadow effect to the image, ensure that the image is selected; then on the Picture Tools Format tab, in the Shadow Effects group, click the Shadow Effects arrow, and then under Drop Shadow, click Shadow Style 4.

Task 2: Inserting Text as a Caption for an Image

In this task, you will insert text as a caption for an image.


1. To add a box for the caption, on the Insert tab, in the Text group, click Draw Text Box.
2. To place the text box at an appropriate location, click at the required location on the image, and then drag the pointer to draw the box.
3. To add caption text in the box, ensure that the box is selected, and then type Introducing the New Range of Home Appliances

Task 3: Inserting a Background Image and Formatting it

In this task, you will arrange multiple, overlapping images to display them properly.
1. To insert a background image on the front page of the publication, click anywhere on the page; then on the Insert tab, in the Illustrations group, click Picture.
1. In the Insert Picture dialog box, browse to C:\Users\user account\My Documents\10354ae\Inserting and Editing Pictures in a Publication, click snow-flake-background, and then click Insert.
	[image: Description: Note]
	Note
By default, the image makes space for itself by rearranging the text above and below it by using the Square Wrap Text option. You can change the Wrap Text option for a picture to appropriately arrange the text around the picture.



1. To refrain the text from wrapping around the image, ensure that the background image is selected; then, on the Picture Tools Format tab, in the Arrange group, click the Wrap Text arrow; in the Wrap Text list, select None.
	[image: Description: Note]
	Note
 You can use the image as the background image, by setting the Wrap Text option for an image to None.


1. To change the color of the image, ensure that the background image is selected; then, on the Picture Tools Format tab, in the Adjust group, click the Recolor arrow, and then under Dark Variations, click RGB (0, 102, 153), Accent color 1 Dark.
1. To reduce the visibility of the image, ensure that the background image is selected; on the Picture Tools Format tab, in the Adjust group, click Brightness, and then click +10%.
1. To set the image as the background image for the current page, ensure that the background image is selected; on the Home tab, in the Arrange group, click the Send Backward arrow, and then click Send to Back.
Task 4: Viewing the Contents of your Publication

In this task, you will use the appropriate layout to view your publication and magnify a page to check its contents properly.

1. To magnify a page, on the View tab, in the Layout group, ensure that Single Page is selected.
	[image: Description: Note]
	Note
A publication created based on a built-in template is, by default, displayed in a layout that is appropriate for that type of publication. However, for all blank publications, Single Page layout is the default layout; for all such cases, you may have to switch to Two-Page Spread layout as required by the publication.



2. On the View tab, in the Zoom group, in the Zoom list, click the Zoom arrow, and then click 150%.
Printing and Sharing a Publication

Lab: Printing and Sharing a Publication

Task 1: Adding the Organization Name and Contact Details in a Publication by Using the Edit Business Information Option

In this task, you will create a business information set including the organization name, address, and phone, fax, and e-mail details and then update them in a publication.
3. To start Publisher 2010, click the Start button, point to All Programs, click Microsoft Office, and then click Microsoft Publisher 2010.
4. To open the sample publication, on the File tab, click Open.
5. In the Open Publication dialog box, browse to C:\Users\user account\My Documents\10354ae\Printing and Sharing a Publication, click Printing and Sharing a Publication, and then click Open.
6. To add the name of your organization and contact details in a publication, on the File tab, click Info.
7. On the Information about Printing and Sharing a Publication page, click Edit Business Information. 
8. To specify the details, in the Create New Business Information Set dialog box, in the Organization name box, select the default name, and type World Wide Importers
9. To specify the address, in the Address box, select the default address, and type World Wide Importers, 1024, 34th Street, CA
10. To specify other contact details, in the Phone, fax, and e-mail box, type Phone: 111-111-1111, Fax: 222 222 2222, E-mail: someone@worldwideimporters.com
11. To specify a name for the business information set you created, in the Business Information set name box, type Business Information for Brochure and then click Save.
12. To update the information in a publication, in the Business Information dialog box, click Update Publication.


Task 2: Changing the Page Settings for a Publication 

In this task, you will change the page settings for a publication.


1. To change the page orientation of a publication, on the Page Design tab, in the Page Setup group, click the Orientation arrow, and then click Portrait.
2. To change the page size of the publication, on the Page Design tab, in the Page Setup group, click the Size arrow, scroll down, and then click Tabloid (Portrait).
3. To view a layout guide for aligning the elements on a page, on the Page Design tab, in the Layout group, click the Guides arrow, under Built-In Ruler Guides, click Uneven Grid 2.

Task 3: Previewing and Printing a Publication 

In this task, you will preview and print a publication.

1. To preview the current page of the publication, on the File tab, click Print.
1. To specify the number of copies that you want to print, on the Print page, under Print, click the Copies of print job box, and then type 2.
1. To select the printer that you want to use to print the publication, on the Print page, under Printer section, click the Printer Status arrow, and then click the required printer. 
1. To print a specific page in the publication, on the Print page, under Settings, click the Pages box, type 2-2, and click Print.
1. To save the changes you made in the publication, on the File tab, click Save.
Task 4: Sharing the Current Page Through an E-mail Message 

In this task, you will share the current page through an e-mail message.

	[image: Description: Note]
	Note
You need to save the publication before sharing it.



1. To share the current page through an e-mail message, on the File tab, click Save & Send.
1. On the Save & Send page, under Save & Send, ensure that Send Using E-mail is selected; then, in the right pane, under Send Using E-mail, click Send as Attachment.
Task 5: Publishing a Publication on the Web

In this task, you will publish a publication on the Web.

1. To save the publication as a Single File Web Page, in the Backstage view, ensure that the Save & Send page is displayed.
1. On the Save & Send page, under File Types, click Publish HTML; then, in the right pane, under Publish HTML, click the Web Page (HTML) arrow, click Single File Web Page (MHTML), and then click Publish HTML.
1. To specify the location where you want to publish the publication, in the Save As dialog box, browse to C:\Users\user account\My Documents\10354ae\Printing and Sharing a Publication, and then click Save.
[bookmark: _Toc235326705]

Guided Practice:  Business Card 
[image: ]
Directions:  For this activity, you will follow along with your teacher to create a business card for a client who owns a flower and gift shop.  Think about what information should be included and how it should be presented on the card.  Use the following questions as guidelines for planning the publication.  

1. Describe the purpose of this publication.
2. Describe the characteristics of the target audience that is likely to use this information.
a. Age
b. Education
c. Interests
d. Group memberships
3. Formatting instructions:
[bookmark: _Toc235326706]Independent Practice:  Business Card 

Directions:  For this activity, you will work independently to create a business card for a client who is opening a surf shop.  Think about what information should be included and how it should be presented on the card.  


		


 



[bookmark: Letterhead_Class_Activity][bookmark: _Toc235326707]Guided Practice:  Letterhead Stationery
[image: ]
Directions:  For this activity, you will follow along with your teacher to create letterhead stationery for the flower shop.

What is the purpose of letterhead stationery?








		


[bookmark: _Toc235326708][bookmark: Flyer_Class_Activity][bookmark: OLE_LINK3][bookmark: OLE_LINK4]




Independent Practice:  Letterhead Stationery

Directions:  For this activity, you will work independently to create a letterhead for a client who is opening a surf shop.  Use the same design and color scheme as the business card you created in Independent Practice:  Business Card.  

[bookmark: _Toc235326709]

Guided Practice:  Flyer
[image: ]

Directions:  For this activity, you will follow along with your teacher to create a flyer for the flower shop advertising a Mother’s Day Special.

1. What is the purpose of a flyer?

2. Describe the characteristics of the target audience.

3. What are some additional examples of how the owner of the flower shop could use a flyer?

4. Is the color scheme appropriate for this publication?  Why or why not?

:

	


[bookmark: _Toc235326710]

Independent Practice:  Flyer


Directions:  For this activity, you will work independently to create a flyer for the surf shop advertising a Memorial Day Special.


Guiding Questions for the Flyer:  What kind of sale are you planning?  What products are you selling?  Will the sale offer a 10% discount on all merchandise or just some?










[bookmark: _Toc235326711]Guided Practice:  Brochure

Directions:  For this activity, you will follow along with your teacher to create a brochure about fall gardening that is used by the Petals in the Wind Garden Club.  What is the purpose of a brochure?


Guided Practice:  Brochure		



[bookmark: _Toc235326712]









Independent Practice:  Brochure

Directions:  For this activity, you will work independently to create a brochure for the surf shop.  

Possible topics for the brochure:
· Features of a specific surf board
· Tidal information and cautions
· How to surf
· Great surf destinations



[bookmark: _Toc235326713][bookmark: Brochure_Class_Activity]Guided Practice:  Newsletter
[image: ]
Directions:  For this activity, you will follow along with your teacher to create a newsletter for the Petals in the Wind Ladies’ Garden Club that is hosted by the flower shop.
What is the purpose of a newsletter?
How is the newsletter different from a flyer?
How is the newsletter similar to a flyer?













[bookmark: _Toc235326714]Independent Practice:  Newsletter

Directions:  For this activity, you will work independently to create a newsletter for the Wave Catcher’s Club that is sponsored by the surf shop. This is an opportunity for you to be creative and research information of interest for a surfing club.
		



Publisher Terms
business information set- A set of information that includes data such as the name, title, organization name, address, phone and fax numbers, e-mail address, tagline or motto, and logo of an individual or an organization.
Backstage view- A view that replaces the file menu that appeared in previous versions of Office. (In Office 2007, this menu was available from the Microsoft Office Button in the upper-left corner of the ribbon.)
Contextual tab- A tab containing groups of buttons that represent commands for customizing and formatting the selected object.
Design grid-A grid of ruler, grid, or baseline guides used for arranging text boxes, pictures, autoshapes, and drawing objects in a publication.
Gallery- A set of thumbnails that show the effect of each option.
Graphic-Any image—such as a picture, photograph, drawing, illustration, or shape—that can be placed as an object on a page.
Group-A set of buttons on a tab that all relate to the same type of object or task.
offset printing- A commonly used commercial printing technique in which an image is transferred or “offset” to a rubber roller before it is printed on paper.
Quick Access Toolbar- A toolbar located in the upper-left corner of the program window, which displays the Save, Undo, and Repeat buttons by default but can be customized to include any command.
Ribbon- An area at the top of the Publisher 2010 window where almost all the capabilities of Publisher are available.
TrueType font- A vector font that prints as seen on a computer screen and can be resized without distortion.


Microsoft PowerPoint 2010 
Lesson 1: Understanding Microsoft Office PowerPoint 2010

Learning Goals

The goal of this lesson is for students to successfully explore and describe the PowerPoint window and to create a new blank presentation.  The student will save the presentation, edit the presentation and properly exit the program.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Start Microsoft Office PowerPoint 2010
· Explore the PowerPoint window
· Create a new blank presentation
· Navigate a presentation
· Change text in the Outline/Slides pane
· Reverse one or more actions
· Change and add text in the slide pane
· Change presentation views
· Save a presentation



Class Projects

Hands-On Projects

Lesson 1—Exercise 1

As the Continuing Education Coordinator at Top Line Project Management, you are required to offer a wellness session once per year.  In order to expedite the session, you determine that a brief presentation of talking points is necessary.  Create a presentation titled Preventing Heart Disease using the data below:
1. Title Slide:
0. Title: Preventing Heart Disease
0. Enter your name as the subheading
1. Slide 2: Enter subtitle Heart disease is the leading cause of death in america. Remove title textbox. Center the subtitle textbox.
1. Slide 3: Enter subtitle Scientists have identified several risk factors that dramatically effect heart disease. Remove title textbox. Center the subtitle textbox.
1. Slide 4: Enter title Factors include. Enter text:
3. Smoking
3. Diet
3. Exercise
3. Blood pressure
1. Slide 5: Enter subtitle You can control many of the risk factors!  Remove title textbox. Center the subtitle textbox.
1. Save the presentation as lesson1ex1a in a new folder named PowerPoint on your network drive.
1. Make the following changes to the presentation in the Outline and Slides pane:
6. On slide 4, add Weight to the bulleted list.
6. On slide 1, change the title to How to Prevent Heart Disease.
1. Save the presentation as lesson1ex1b in the folder called PowerPoint on your network drive.
1. Make the following changes to the presentation in the slide pane:
8. On slide 2, capitalize America
8. On slide 3, fix the spelling of the word effect to affect 
1. Save the presentation as lesson1ex1c in the PowerPoint folder on your network drive.
1. Close the presentation and PowerPoint.

Lesson 1—Project 1

Top Line Project Management requires that all new employees learn the basics of giving a presentation.  As coordinator of new employee orientations, you are preparing for an upcoming new employee orientation.  A PowerPoint presentation will help organize the information and highlight the crucial points regarding the delivery of a presentation. Create a presentation using the following information:
· Title slide 1: 
· Heading Basic Presentation Skills 
· Subheading your name
· Slide 2 (bulleted list) Title: General Guidelines for Presentation Design (Part I)
· List and Prioritize the top three goals of the presentation
· Know your audience
· List the major points to be discussed
· Understand and set the tone
· Design a brief opening
· Slide 3 (bulleted list) Title: General Guidelines for Presentation Design (Part II)
· Present the goals of the presentation
· Clarify the presentation benefits
· Explain the overall presentation layout
· Prepare the body of the presentation (approx. 75% of presentation time)
· Design closing
· Allow question and answer time.
· Slide 4 Title:  Basic Guidelines for Delivery
· Eye Contact
· Talk to the audience not your notes
· Speak loud, clearly and slower than normal conversation
· Vary volume and rate of speech, avoid monotone.
· Stand with feet shoulder width apart.
· Keep hands still – too much hand movement is a distraction.
· Slide 5: (line 1) Thank you! 
(line 2) Questions? 
· Save the presentation as Lesson1Project1a in the PowerPoint folder on your storage device.
· Make the following changes to slide 3 in the Outline pane.
· Remove the information in parenthesis on the fourth bullet
· Make the following changes to slide 4 in the Slide pane.
· Place a comma after the word audience on the second bulleted item.
· Change work clearly to clear in the third bulleted item.
· Save the presentation as Lesson1Project1b in the PowerPoint folder on your storage device.
· Close the presentation and PowerPoint.





Microsoft PowerPoint 2010 
Lesson 2: Working with Slides

Learning Goals

The goal of this lesson is for students to successfully create a themed presentation as well as make modification to it. The student will insert slides, delete slides and explore the various presentation views in PowerPoint.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Create a new presentation from a theme
· Create a new slide
· Delete a slide
· Enter text in the Outline tab
· Edit text in Normal view
· Enter speaker notes in the Notes pane and Note Page view
· Insert slides from other presentations
· Rearrange slides in Slide Sorter view
· Show slides in Slide Show view


Class Projects

Hands-On Projects

Lesson 2—Exercise 1

As the Continuing Education Coordinator at Top Line Project Management, you are required to offer a wellness session once per year.  With the increased interest in the topic, you are preparing for your second presentation this month.  Since the last wellness session, you have discovered some new information that you would like to include in the presentation as well as some design aspects you would like to incorporate.  Use the current presentation, Lesson2Ex1Data to make the following modifications:

1. Apply the Aspect theme.
1. Insert a title slide after slide 2 remove the title and enter the following text in the subtitle: Only a doctor can diagnose heart disease.
1. Create a new title slide after slide 4, remove the title and enter the following text in the subtitle: Smokers have more than twice the chance of having a heart attack.
1. Create a new title slide before slide 5, remove the title and enter the following text in the subtitle:  Diets high in saturated fats and cholesterol increase the risk of heart disease.
1. Move slide 2 to after slide 3.
1. Save the presentation as lesson2ex1 in the PowerPoint folder on your storage device.


Lesson 2—Project 1

As the Club President for STAR Running Club, you preparing for an upcoming club meeting.  You will introduce a membership drive program for the fall.  Using the information provided, create a new presentation using the Module theme:
· Title Slide: 
· STAR RUNNING CLUB 
· Enter your name as the subheading
· Slide 2: Where every mile counts! (remove the subtitle placeholder)
· Slide 3: Enter text Club Goals:
· Promote health and fitness
· Encourage group running
· Support community runners
· Promote community awareness of physical fitness needs
· Slide 4: Enter text Weekly Activity Schedule
· Monday – Gym (run)
· Tuesday – Community Track (run)
· Wednesday – Off
· Thursday – State Park (bike ride)
· Friday – Off
· Saturday – Midtown Church (run)
· Sunday – Off
· Slide 5: Enter text Current Membership
· 53 Runners
· 29 Walkers
· Slide 6: Enter text Keep going … just one more mile! (remove the subtitle placeholder)
· Save the presentation as Lesson2Project1a in the PowerPoint folder on your storage device.
· After the Current Membership slide, insert a new title and text slide:
· Goal Membership
· 100 Runners
· 50 Walkers
· Create speaker notes for the Goal Membership slide to remind the presenter to brainstorm with members about how to increase membership.
· Insert a note on the slide for the Activity Schedule to remind the presenter to ask for new activity suggestions.
· Print Preview the speaker notes for this presentation.
· Save the presentation as Lesson2Project1b in the PowerPoint folder on your storage device.

Microsoft PowerPoint 2010 
 Lesson 3: Format a Presentation for Printing

Learning Goals

The goal of this lesson is for students to prepare a presentation for printing. The student will create a header and footer, modify the page setup and determine the appropriate print style for the presentation.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Open an existing presentation
· Add a header and footer
· Preview a presentation
· Change the page setup
· Choose a printer
· Print slides, audience handouts, and speaker notes


Hands-On Projects

Lesson 3—Exercise 1

As the Continuing Education Coordinator at Top Line Project Management, you are required to offer a wellness sessions and are working to plan the next sessions.  You are working with a presentation from a previous session and want to share some printed information with the planning committee.  Open lesson3ex_data from the student data files, and make the following modifications to the presentation prior to sharing with the group.
1. Create a footer for all slides that includes the student name and fixed date. 
1. Preview the presentation.
1. Resize the graphic to look appropriate.
1. Print the presentation slides.
1. Save the presentation as lesson3ex1a in a new folder named PowerPoint on your storage device.
1. Select only slide 1 for printing.
1. Print in pure black and white.
1. Save the presentation as lesson3ex1b in the folder named PowerPoint on your storage device.


Lesson 3—Project 1

As the Club President for STAR Running Club, you preparing for an upcoming club meeting.  You will introduce a membership drive program for the fall but would like to share this presentation in printed format as well as on screen. Open the Lesson3project1_data presentation, and complete the following:
· Create a footer on the slides that includes the date and the slide number.
· Create notes pages for the presentation.
· On the notes pages, apply a header that includes the student name.
· Preview the presentation to ensure that all headers and footers are positioned correctly.
· Print the notes in grayscale.
· Save the presentation as Lesson3Project1a in the PowerPoint folder on your storage device.
· Print the slides 3 and 4 in pure black and white
· Save the presentation as Lesson3Project1b in the PowerPoint folder on your network drive.
· Close the presentation and PowerPoint.











Microsoft PowerPoint 2010 
Lesson 4: Working with a Presentation Outline

Learning Goals

The goal of this lesson is for students to learn to create a presentation from an existing Microsoft Word Outline as well as create an outline from a presentation. Student will learn to delete slides and text as well as format text in the outline pane. Students will also learn to rearrange slides within the presentation.

Hands-On Projects

Lesson 4—Exercise 1
As assistant to the distance education coordinator at your school, you are working on a presentation to present distance education opportunities to a group of new students.  Create this presentation in an outline format to share with the new students at an upcoming orientation session.  
1. Create a blank presentation by importing the Word Outline Lesson4ex1_data.
1. Apply the Title Distance Education and your name as the subtitle.
1. Remove subtitle placeholders on slides 2, 3, and 7.  Align the title placeholders for readability.
1. Apply any design theme.
1. Save the presentation as lesson4ex1a in a new folder named PowerPoint on your storage device.
1. In Outline view, switch the positions of slides 4 and 5.
1. Format the text in the presentation to Comic sans MS font.
1. On slide 5, move Technical issues to the first position in the bulleted list.
1. View the presentation in Slide view.
1. Save the presentation as lesson4ex1b in the PowerPoint folder on your storage device.
1. Save the presentation as an outline named lesson4ex1_outline in the PowerPoint folder on your storage device.
1. Close PowerPoint.


Lesson 4—Project 1

As the Club President for STAR Running Club, you prepared a presentation for an upcoming club meeting.  You have an outline of a presentation that you are planning but need to create the presentation in PowerPoint.  You will introduce a membership drive program for the fall but would like to share this presentation in printed format as well as on screen. 
· Create a new presentation using the outline named Lesson4Project1_data.
· Review slides and alter any slide layout, if necessary.
· Save the presentation as lesson4project1a in the PowerPoint folder on your network drive.
· Apply a design theme.
· Insert a new slide after slide 6: 
· Where do we begin?
· Membership Events
· Promotion
· Advertisement
· Save as Lesson4project1b in the PowerPoint folder on your network drive.
· Save the presentation as an outline named lesson4project1_outline in the PowerPoint folder on your storage device.
· Move slide 4 up one position in the presentation.
· On slide 3, move the last bullet item up to first position in the list.
· Save as Lesson4project1c in the PowerPoint folder on your network drive.
· Close PowerPoint.





Microsoft PowerPoint 2010
Lesson 5: Format the Presentation

Learning Goals

The goal of this lesson is for students to learn to format the presentation for impact.  Students will learn to modify slides, format text, modify objects, and properly proof the presentation. 

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Select and deselect objects
· Add text to slides
· Adjust text objects
· Format text
· Change text alignment and spacing
· Move a text object
· Find and replace text and fonts
· Correct text while typing
· Check spelling
· Use the Research Task Pane


Hands-On Projects

Lesson 5—Exercise 1
As assistant to the distance education coordinator at your school, you are working on a presentation to present distance education opportunities to a group of new students.   The coordinator has identified some items that need to be edited on the presentation.  Using the Lesson5ex1_data file, make the following modifications to the presentation:
1. Adjust all text objects on slide 1 so that the text is centered vertically and horizontally on the slide.
1. Change the title on slide 1 to 40-point font.
1. Change the line spacing of slides 3 and 7 to 1.5 lines and center the information on the slide.
1.  Left-align and vertically center the text on slide 2.
1. Find the word Online and replace with the word Distance.
1. Spell Check the entire presentation.
1. Using the Thesaurus, find an appropriate word to replace available on slide 7.
1. Save the presentation as lesson5ex1a in a new folder named PowerPoint on your storage device.
1. Close PowerPoint.



Lesson 5—Project 1

As the Club President for STAR Running Club, you prepared a presentation for an upcoming club meeting. After reviewing the presentation, you have discovered a few areas that need to be edited.  Open the Lesson5Project1_data presentation, and complete the following.
· Add the text Don’t give up, at the beginning of the statement on slide 8 and center align the information on the slide and in the placeholder.
· Change the title text on all slides to a font of your choice.
· Use the Review Ribbon to find the Spanish translation for just one more mile.
· Place a new text box at the bottom of the last slide, and place the Spanish translation in the text box. The font size should be small.
· Relocate the text objects on slide 2 to the center of the slide.
· Move slide 4 to the position before slide 3.
· Find and replace the word and word forms of JOG with RUN.
· Spell Check the entire presentation.
· Save the presentation as lesson5project1a in the PowerPoint folder on your storage device.
· Close PowerPoint.






Microsoft PowerPoint 2010 
Lesson 6: Working with Layouts and Graphics

Learning Goals

The goal of this lesson is for students to learn to enhance a presentation with graphics. Student will learn to insert and modify clip art, pictures, and WordArt. Students will also learn to insert a table and modify the table.

Learning Objectives

On completion of this lesson, students will be able to do the following:
1. Change the layout of a slide
1. Insert an illustration
1. Scale an image
1. Recolor a clip art image
1. Insert and modify a picture
1. Insert and modify WordArt
1. Insert a table in a slide
1. Modify a table
1. Insert a Textbox in a slide


Hands-On Projects

Lesson 6—Exercise 1

Once again you are working with the Distance Education Coordinator on a project to present distance education opportunities to students.  You feel that the presentation is a bit dull and use some graphics.  Using the Lesson6ex1_data file, make the following modifications to the presentation:
1. Change the slide layout of slide 2 to a title, with clip art layout.
1. Insert an appropriate piece of clipart and resize to approximately 4 x 4.
1. Center the text both vertically and horizontally.
1. Insert a clip art image into the clip art placeholder that relates to education.
1. Change the layout of slide 6 and insert a clip art image that relates to a challenge, in the placeholder.
1. Scale the image to fit the space.
1. Save the presentation as lesson6ex1acomplete in a new folder named PowerPoint on your storage device.
1. Select the image on slide 6, and recolor the image using any colors that you choose.
1. Change the presentation title on slide 1 to WordArt.
1. Resize the WordArt image so that it is easily readable.
1. Delete the title placeholder.
1. Save the presentation as lesson6ex1b in the folder named PowerPoint on your storage device.
1. Recolor the WordArt image to include any colors that you choose.
1. Save the presentation as lesson6ex1c in the folder named PowerPoint on your storage device.
1. Close PowerPoint.

Lesson 6—Project 1

As you continue your work with STAR Running Club as the Club President, you are presenting to civic groups and other community organizations to entice people to consider joining the running club. You feel that enhancing the presentation with graphical elements will appeal to this audience.  Open the Lesson6Project1_data presentation, and complete the following.
· Change the layout of slide 2 to accommodate an image.
· Insert a clip art image of a runner and resize the image appropriately.
· Recolor the image to match the color scheme of the presentation.
· On slide 6, create a WordArt image using the text in the title placeholder.
· Center the WordArt image vertically and horizontally on the slide.
· Scale the image to improve readability.
· Save the presentation as Lesson6Project1a in the folder named PowerPoint on your storage device.









Microsoft PowerPoint 2010 
Lesson 7: Plan a Presentation

Learning Goals

The goal of this lesson is for students to learn to customize the presentation with transitions and animations.  Sounds clips will also be used to add effect to the presentation in appropriate locations.  Students will learn to create a custom slide show from an existing presentation.

Learning Objectives

On completion of this lesson, students will be able to do the following:
· Navigate in Slide Show view
· Set slide transitions
· Animate slides
· Insert sound clips
· Hide a slide
· Create and edit a custom show
· Save a presentation as a slide show
Hands-On Projects
Lesson 7—Exercise 1

The presentation for distance education students is near perfection.  The Distance Education Coordinator would like to include slide transitions for effect and a customized show for new students.  Using the Lesson6ex1c file, make the following modifications to the presentation:
1. Set the slide transition from slide 1 to slide 2 to Newsflash at medium speed.
1. Change the slide transitions for all other slides to Uncover Right-Down at medium speed.
1. All transitions should take place upon a mouse click.
1. On slide 1, set the custom animation to apply emphasis on the WordArt to spin 360o at fast speed, with previous. 
1. On all clip art images in the presentation, set custom animation for the clip art image to the entrance effect of Diamond upon mouse click at fast speed.
1. Save the presentation as lesson7ex1a in a new folder named PowerPoint on your network drive.
1. Preview the slide show.
1. Hide slide 5 in the presentation.
1. Save the presentation as lesson7ex1b in a new folder named PowerPoint on your network drive.
1.  Unhide slide 5 in the presentation.
1. Create a custom show named Show 1. Include all slides except slide 2.
1. Switch the position of slides 3 and 4 in the custom show.
1. Preview the slide show.
1. Save the presentation as lesson7ex1c in a new folder named PowerPoint on your network drive.
Lesson 7—Project 1

As the STAR Running Club’s President, you charged with increasing membership. To enhance your presentation for local civic groups, you decide to incorporate some slide transitions and animations.  This will especially appeal to the younger groups that hope to interact with. Open the Lesson7Project1_data presentation, and complete the following.
· Apply animation to the clip art image on slide 2 to add emphasis of any type at fast speed upon entrance.
· Alter the final statement on the last slide to be a WordArt image and apply animation to add an effect upon exit of any type at medium speed upon mouse click.
· Apply the Fade Smoothly transition scheme to the entire presentation.
· Save the presentation as Lesson7Project1a in the PowerPoint folder on your storage device.
· Create a custom show named Test Show that eliminates slide 4.
· Save the presentation at Lesson7Project1b in the PowerPoint folder on your storage device.
· Edit the custom show to include slide 4 in its original position in the presentation.
· Save the presentation at Lesson7Project1c in the PowerPoint folder on your storage device.
· Close the presentation and PowerPoint.



Microsoft IT Academy PowerPoint Module Instructions

Course 10295: Beginner Skills in Microsoft PowerPoint 2010

Creating a Basic PowerPoint Presentation	
[image: clip_image001]

Lab: Creating a PowerPoint Presentation

Task 1: Choosing a Predefined Template
In this task, you will select a template from the predefined templates in PowerPoint 2010. 
1. To start PowerPoint 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft PowerPoint 2010.
	[image: Note]
	Note
When you start PowerPoint 2010, a new slide is displayed by default. 


1. To select a predefined template, on the File tab, click New.
1. To view different categories of predefined templates, under Available Templates and Themes, click Sample templates.
1. On the Sample templates page, click Training, and then in the right pane, click Create.

Task 2: Adding and Formatting Text 
In this task, you will add text on a slide. In addition, you will format the text.
1. To begin adding text to a slide, click anywhere on the first slide, and then click the Presenter Name placeholder.
1. To change the placeholder text, select Presenter Name, and type a name.
1. To modify the font size of the text that you typed, select the text; on the Home tab, in the Font group, click the Font Size arrow, and then click 28.
1. To modify the text, on the Home tab, in the Font group, click the Font Dialog Box Launcher.
1. In the Font dialog box, under Effects, click All Caps, and then click OK.

Task 3: Formatting a Text Box
In this task, you will format a text box by changing its color and position on the slide.
1. To change the color of a text box, on the first slide, right-click the TRAINING NEW EMPLOYEES placeholder, and then click Format Shape.
2. On the Fill page, click Solid fill. 
	[image: Note]
	Note
When you select the Solid fill option, you indicate that a color filling is required for the shape—the text box in this case. The color fill options are displayed on the same page. 


	
	


3. In the Fill Color section, click the Color arrow, under Theme Colors, click Orange Accent 6, and then click Close.
4. To change the position of the text box on the slide, on the Drawing Tools Format tab, in the Size group, click the Size Dialog Box Launcher.
5. In the Format Shape dialog box, click Position, then in the right pane, in the Horizontal box, select the existing value, type 14 and then click Close.
Task 4: Inserting a Table on a Slide

In this task, you will insert a table on the second slide.
1. On the Slides tab, click slide 2.

1. To insert a table on the slide, on the Insert tab, in the Tables group, click Table, and then click Insert Table.
1. To specify the number of columns and rows for the table, in the Insert Table dialog box, in the Number of columns box, type 3 and in the Number of rows boxes, type 4 and then click OK.
1. To position the table at the appropriate place on the slide, click the border of the table that you inserted, and drag to place it after the last bullet point. 

Task 5: Apply Transition Effect to the Slides
	[image: Note]
	Note
If you are working on a predefined template, by default, a transition effect is applied to the slides. However, you can change the default transition effects to one or all slides in the slide show. Notice that the star icon next to the slide thumbnail in the Slides pane indicates that a transition effect has been applied to the slide. 



In this task, you will apply a transition effect to the slides in the slide show. 

1. To apply a transition effect to a slide, on the Transitions tab, in the Transition to This Slide group, ensure that Wipe is selected.
	[image: Note]
	Note
Notice that the effect can be previewed on the slide when you move the pointer over the effect.



1. To apply the same transition effect to all the slides in the slide show, in the Timing group, click Apply To All. 

Task 6: Saving the Presentation

In this task, you will save the PowerPoint file that you have created.

1. To save the presentation, on the File tab, click Save. 
1. In the Save As dialog box, in the File name box, type Basic Presentation and then click Save.
1. To close the presentation, on the title bar, click the Close button.


Working with Images, Illustrations, and Media 
[image: clip_image001]

Lab: Adding Images and Illustrations


Task 1: Inserting and Formatting a Picture
In this task, you will insert a picture on a slide and apply special effect. 
1. To start PowerPoint 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft PowerPoint 2010.
2. To insert a picture on the slide, on the Insert tab, click Picture.
3. In the Insert Picture dialog box, browse to C:\Users\user account\My Documents\10295AE\Working with Images, Illustrations, and Media\Picture File, click Camcorder, and then click Insert. 
4. To apply a picture effect to the picture, on the Picture Tools Format tab, in the Picture Styles group, click Picture Effects, point to Soft Edges, and then click 10 Point.
5. To apply an artistic effect to the picture, on the Picture Tools Format tab, in the Adjust group, click Artistic Effects, and then click Glow Edges.

Task 2: Adding and Grouping Shapes 
In this task, you will add two shapes to a new slide and group them. In addition, you will modify the color of the grouped shapes.
1. To add a new slide, on the Home tab, in the Slides group, click the New Slide arrow, and then click Blank.
2. To insert a shape on a slide, on the Insert tab, click Shapes; under Rectangles, click the first rectangle shape, and then click anywhere in the slide.
3. To insert another shape, on the Insert tab, click Shapes; under Basic Shapes, click the Oval shape, and then click anywhere in the slide.
4. To group the two shapes that you have inserted, press the SHIFT key, and then click the rectangle shape on the slide.
	[image: Note]
	Note
After you insert a shape, the shape remains selected. Therefore, you only need to click the first shape to select it. 



5. On the Drawing Tools Format tab, in the Arrange group, click the Group arrow, and then click Group. 
	[image: Note]
	Note
Notice that the shape highlight now forms around the two images as a single element.



6. To modify the color of the shapes, on the Drawing Tools Format tab, in the Shape Styles group, click the Shape Fill arrow, and then under Standard Colors, click Yellow.
Task 3: Adding a SmartArt Graphic
In this task, you will insert a SmartArt graphic on a slide.
1. To add a new slide, on the Home tab, in the Slides group, click the New Slide arrow, and then click Title and Content.
2. To insert a SmartArt graphic on slide 3, click the Insert SmartArt Graphic placeholder. 
3. In the Choose a SmartArt Graphic dialog box, on the All page, under List, click Detailed Process, and then click OK. 
	[image: Note]
	Note
The Detailed Process thumbnail is located in the second column, fourth row. 

	
	


Task 4: Inserting a Bar Chart on a Slide

In this task, you will insert a chart on a slide.
1. To add a new slide, on the Home tab, in the Slides group, click the New Slide arrow, and then click Title and Content.

2. On slide 4, click the Insert Chart placeholder. 
3. In the Insert Chart dialog box, in the left pane, click Bar; in the right pane, under Bar, click the first Clustered Bar thumbnail, and then click OK.
4. To specify the row headings, in the Microsoft Excel – Chart in Microsoft PowerPoint worksheet window, in the first cell, type Departments and then press ENTER.
5. Repeat step 4 to add the following row headings entries:
1. Sales
1. Logistics
1. Marketing
6. In the Presentation1 – Microsoft PowerPoint window, on the title bar, click the Maximize button.
7. To apply a style to the chart, on the Chart Tools Design tab, in the Chart Styles gallery, click the seventh thumbnail style in blue color scheme.

Task 5: Saving the Presentation

In this task, you will save the PowerPoint file that you have created.

1. To save the presentation, on the File tab, click Save. 
2. In the Save As dialog box, in the File name box, type Presentation with Illustrations and then click Save.
3. To close the presentation, on the title bar, click the Close button.

Finalizing and Delivering a Presentation 
[image: clip_image001]

Lab: Finalizing a Presentation

Task 1: Fixing Spellings in a Slide Show
In this task, you will run a spell check on the slide show and correct the spellings. 
1. To start PowerPoint 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft PowerPoint 2010.
	[image: Note]
	Note
When you start PowerPoint 2010, a new slide is displayed by default. 




2. On the File tab, click Open.
3. In the Open dialog box, browse to C:\Users\user account\My Documents\10295AE\Finalizing and Delivering a Presentation, click Presentation for Finalization, and then click Open. 
4. To run spell check on the presentation, on the Review tab, in the Proofing group, click Spelling.
5. In the Spelling dialog box, ensure that the suggested spelling is correct, and then click Change. 
6. In the Microsoft PowerPoint message box, click OK.
Task 2: Fixing Comments in a Slide Show
In this task, you will delete the comments in the slide show.
1. To delete all comments from the presentation, on the Review tab, in the Comments group, select a comment, click the Delete arrow, and then click Delete All Markup in this Presentation. 
2. In the Microsoft PowerPoint message box, click Yes.
3. To save the presentation, on the Quick Access Toolbar, click Save.
Task 3: Navigating in a Slide Show
In this task, you will navigate in a slide show.
1. To start a slide show from the current slide, in the Slides pane, ensure that the second slide thumbnail is selected.
2. On the Slide Show tab, in the Start Slide Show group, click From Current Slide. 
	[image: Note]
	Note
Note that the view switches to the Slide Show view displaying the current Agenda slide. 




3. To return to the Normal View, press ESC.
4. To start a slide show from the first slide, on the Slide Show tab, in the Start Slide Show group, click From Beginning. 
5. To return to the Normal View, press ESC.
6. To close the presentation, on the title bar, click the Close button.


PowerPoint Intermediate Lab Instructions
Working with Text Boxes, Tables, and Multimedia	
[image: clip_image001]

Creating a Multimedia-Rich Presentation
	
	


Task 1: Inserting and Formatting a Text Box
In this task, you will insert a text box and type text in the text box. In addition, you will format the text box. 
1. To start PowerPoint 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft PowerPoint 2010.
	[image: Note]
	Note
When you start PowerPoint 2010, a new slide is displayed by default. 


2. To change the layout of the slide, on the Home tab, in the Slides group, click Slide Layout, and then click Blank.
3. To insert a text box on the slide, on the Insert tab, in the Text group, click Text Box.
4. To insert and resize the text box, click at the upper-right corner of the slide.
5. To type text in the text box, in the text box, type Sales and Marketing Presentation
6. On the Home tab, in the Drawing group, click the Format Shape Dialog Box Launcher.
7. In the Format Shape dialog box, in the left pane, click Text Box.
8. On the Text Box page, under Internal margin, ensure that the Wrap text in shape check box is selected.
9. In the Format Shape dialog box, in the left pane, click Line Style.
10. On the Line Style page, in the Width box, type 1 and click the Dash type arrow, and then click the fourth option.
11. In the Format Shape dialog box, in the left pane, click Fill.
12. On the Fill page, click the Solid fill option; under Fill Color, click the Color arrow, and then in the color palette, under Standard Colors, click Yellow.
13. To apply the changes, click the Close button.

Task 2: Drawing and Formatting a Table 
In this task, you will draw a table on a new slide and format the table.
1. To add a new slide, on the Home tab, in the Slides group, click the New Slide arrow, and then click Blank.
2. To draw a table on the new slide, on the Insert tab, in the Tables group, click Table, and then click Draw Table.
	[image: Note]
	Note
Observe that the pointer changes to a pencil. 



3. To define the outer table boundaries, drag the pencil diagonally to the size that you want.
4. To create the column and row boundaries, on the Table Tools Design tab, in the Draw Borders group, click Draw Table, and then draw two column and two row boundaries inside the table.
	[image: Note]
	Note
Do not draw on the table borders. 



5. When you have finished drawing the table, press the ESC key.
6. To add shading to the table, on the Table Tools Design tab, in the Table Styles group, in the Table Styles gallery, click the fourth option.
7. To change the borders of the table, on the Table Tools Design tab, in the Table Styles group, click the Borders arrow, and then in the Borders gallery, click All Borders.
8. To add special effects to the table, on the Table Tools Design tab, in the Table Styles group, click the Effects button, point to Cell Bevel, and then under Bevel, click Circle.
	[image: Note]
	Note
Circle is the first option in the first row. 



Task 3: Modifying a Picture
In this task, you will add a new slide to insert a picture. You will then adjust the brightness and contrast levels of the picture, apply special effects, and compress the picture.
1. To add a new slide, on the Home tab, in the Slides group, click the New Slide arrow, and then click Blank.
2. To insert a picture on the slide, on the Insert tab, click Picture.
3. In the Insert Picture dialog box, browse to required folder, select an image, and then click Insert.
4. To adjust the brightness and contrast of the picture, on the Picture Tools Format tab, in the Adjust group, click Corrections, and then under Sharpen and Soften, select the first option.
5. To adjust the color intensity of the picture, on the Picture Tools Format tab, in the Adjust group, click Color, and then under Color Saturation, select the third option.
6. To apply the artistic effect to the picture, on the Picture Tools Format tab, in the Adjust group, click Artistic Effects, and then in the Artistic Effects gallery, in the fourth row, select the first option.
7. To compress the picture, on the Picture Tools Format tab, in the Adjust group, click Compress Pictures.
8. In the Compress Pictures dialog box, ensure that the Use document resolution option is selected, and then click OK. 
	[image: Note]
	Note
Ensure that the Delete cropped areas of pictures option is selected to trim unwanted sections of the picture. 



	[image: Note]
	Note
To compress only the selected picture, ensure that the Apply only to this picture option is selected. 




Task 4: Inserting and Formatting a Chart

In this task, you will insert a chart on a new slide and plot the date by column instead of by row. In addition, you will add chart elements and format the shapes.
1. To add a new slide, on the Home tab, in the Slides group, click the New Slide arrow, and then click Blank.

2. To insert a chart, on the Insert tab, in the Illustrations group, click Chart.
3. In the Insert Chart dialog box, click OK.
4. To modify the data in the chart, in the Chart in Microsoft PowerPoint window, edit the chart data according to the following table: 
	Quarter
	Camcorders
	Cameras
	Webcams

	Quarter 1
	1230
	1257
	1400

	Quarter 2
	3200
	3526
	2152

	Quarter 3
	345
	900
	3206

	Quarter 4
	7890
	1555
	600



5. To plot the data by column instead of by row, in the Presentation1 – Microsoft PowerPoint window, on the Chart Tools Design tab, in the Data group, click the Switch Row/Column option.
	[image: Note]
	Note
The data on the X-axis is now represented by quarter. 




6. To add a title to the chart, on the Chart Tools Layout tab, in the Labels group, click Chart Title, and then click Above Chart.
7. In the Chart Title box on the slide, type Camera Sales
8. To apply a Quick Style to the chart, on the Chart Tools Design tab, in the Chart Styles group, click Quick Styles, and then in the Quick Styles gallery, in the first row, click the fourth thumbnail.
	[image: Note]
	Note
The Format Data Series dialog box can also be used to format individual chart elements. 




9. To apply a background to the chart, click the chart area; on the Charts Tool Format tab, in the Shape Styles group, click the Shape Fill arrow, and then in the Shape Fill gallery, under Theme Colors, in the first row, click the last thumbnail.
10. In the Microsoft Excel - Chart in Microsoft PowerPoint window, on its title bar, click the Close button.

Task 5: Inserting and Formatting a SmartArt Diagram
In this task, you will add a SmartArt diagram and change the size of the diagram. In addition, you will apply effects and an outline to the diagram. 

1. To add a new slide, on the Home tab, in the Slides group, click New Slide.
2. To add a SmartArt diagram, on the Insert tab, in the Illustrations group, click SmartArt.
3. To add a diagram to represent a process cycle, in the Choose a SmartArt Graphic dialog box, in the left pane, click Cycle; in the right pane, in the fourth row, click the last option, and then click OK.
	[image: Note]
	Note
Notice that the diagram is added to the slide.



4. To reduce the size of the diagram, point to upper-left sizing handle of the diagram, and then drag it diagonally to the right. 
5. To enter the text for the diagram, in the Type your text here pane, click the first bullet, and then type Pre-Sales
6. Similarly, type Sales and Post-Sales for the next two bullets.
7. To change the color of the shapes in the diagram, on the SmartArt Tools Format tab, in the Shape Styles group, click the Shape Fill option, and then under Theme Colors, click the last color in the first row.
8. To change the outline color of the shapes in the diagram, on the SmartArt Tools Format tab, in the Shape Styles group, click Shape Outline, and then under Theme Colors, in the last row, click the last color.
9. To give the shapes in the diagram a beveled look, on the SmartArt Tools Format tab, in the Shape Styles group, click Shape Effects, point to Bevel, and then under Bevel, in the first row, click the first option.
	[image: Note]
	Note
Alternatively, you can use the Change Colors and SmartArt Styles options on the SmartArt Tools Design tab.




Task 6: Inserting a Video

In this task, you will insert a video and define the position of the video frame. In addition, you will specify the action that triggers the video.

1. To add a new slide, on the Home tab, in the Slides group, click New Slide. 
2. To insert a video, on the Insert tab, in the Media group, click the Video arrow, and then click Video from File.
3. In the Insert Video dialog box, browse to required folder, select the required video, and then click Insert.
4. To specify the position of the video on the slide, in the Video Tools Format tab, in the Size group, click the Format Video Dialog Box Launcher.
5. In the Format Video dialog box, in the left pane, click Position; in the right pane, in the Horizontal box, replace the current value with 1, and in the Vertical box, replace the current value with 2.
6. To apply the settings, click the Close button.
7. To specify the action that triggers the video, on the Video Tools Playback tab, in the Video Options group, click the Start arrow, and then click Automatically.

Task 7: Saving the Presentation

In this task, you will save the PowerPoint file that you have created.

1. To save the presentation, on the File tab, click Save. 
1. In the Save As dialog box, in the File name box, type Presentation with Multimedia and then click Save.
1. To close the presentation and exit PowerPoint 2010, on the title bar, click the Close button.


Finalizing and Delivering a Presentation	
[image: clip_image001]

Finalizing a Slide Show
	
	


Task 1: Formatting the Presentations Background
In this task, you will fill the background with a texture. 
1. To start PowerPoint 2010, click Start, point to All Programs, click Microsoft Office, and then click Microsoft PowerPoint 2010.
2. To open the required presentation, on the File tab, click Open.
3. In the Open dialog box, in the left pane, under Libraries, click Documents, in the right pane, double-click 10523ae, double-click Finalizing and Delivering a Presentation, click Presentation for Finalization, and then click Open.
4. To apply a background to a slide, on the Design tab, in the Background group, click the Format Background Dialog Box Launcher.
5. In the Format Background dialog box, on the Fill page, click Picture or texture fill.
6. Click the Texture arrow, and then click Denim.
	[image: Note]
	Note
Denim is the third option in the first row. When applying a texture, ensure that there is ample contrast between 
the background and the text to make your presentation readable. 



7. To apply the background to all slides, click Apply to All, and then click Close.

Task 2: Changing Graphic Effects 
In this task, you will create a new theme font for the presentation.
1. To create a new theme font for the presentation, on the Design tab, in the Themes group, click Fonts, and then click Create New Theme Fonts.
2. To set the heading font for the presentation, in the Create New Theme Fonts dialog box, in the Heading font box, type Arial Black
3. To specify a font for the body of the text, in the Body font box, type Arial
4. To save your custom theme font with a new name, in the Name box, replace the default name with My Theme, and then click Save.

Task 3: Inserting a Header and Footer
In this task, you will insert a header and footer.
1. To insert a header and footer, on the Insert tab, in the Text group, click Header & Footer.
1. To insert the date and time on the slides, in the Header and Footer dialog box, on the Slide tab, under Include on slide, select the Date and time check box, and then ensure that the Update automatically option is selected.
	[image: Note]
	Note
If you want a fixed date to always appear on the header of the slides, use the Fixed option and then specify the date in the box. 



1. To display the slide number on the slides, select the Slide number check box.
1. To display a footer on the slide, select the Footer check box, and then in the Footer box, type Copyright Information
1. To hide the header and footer from the title slide, select the Don’t show on title slide check box.
1. To apply these settings to all slides in the presentation, click Apply to All.

Task 4: Selecting Slide Show Resolution

In this task, you will select a resolution for the slide show.
1. To change the resolution of a slide show, on the Slide Show tab, in the Monitors group, in the Resolution list, click 800X600 (Slowest, Highest Fidelity).

Task 5: Saving the Presentation

In this task, you will save the PowerPoint file that you have created.

1. To save the presentation, on the File tab, click Save. 
1. To close the presentation and exit PowerPoint 2010, on the title bar, click the Close button.
Course 10386: Advanced Skills in Microsoft PowerPoint 2010—Module Instructions


Customizing the PowerPoint 2010 User Interface and Elements

Customizing Slide Master and Creating New Layout

Task 1: Customizing the Slide Master Theme
In this task, you will change the slide master theme, color scheme, and font scheme for a presentation.

1. To start PowerPoint 2010, click the Start button, point to All Programs, click Microsoft Office, and then click Microsoft PowerPoint 2010.
	[image: Description: Description: Note]
	Note
By default, a presentation is created with a blank slide. 





1. To use a slide master to create a presentation, on the View tab, in the Master Views group, click Slide Master.
	[image: Description: Description: Note]
	Note
The first thumbnail is the main Slide Master, and the smaller thumbnails are the associated slide layouts. 





1. To apply a theme to the slide master, on the Slide Master tab, in the Edit Theme group, click Themes, and then in the Themes gallery, under Built-In, click Austin.
	[image: Description: Note]
	Note
Under Built-In, the Austin theme is the third thumbnail in the second row. 





1. To modify the color scheme, on the Slide Master tab, in the Edit Theme group, click Colors, and then in the Colors gallery, under Built-In, click Elemental.


1. To apply a font scheme, on the Slide Master tab, in the Edit Theme group, click Fonts, and then in the Fonts gallery, under Built-In, click Office Classic.

Task 2: Formatting the Slide Layouts

In this task, you will specify the size, shape, and color of bullets. You will also specify the indentation and spacing of bullet levels.

1. To customize the bulleted list style, in the left pane, click the Title and Content Layout thumbnail.
	[image: Description: Note]
	Note
The Title and Content Layout is the second small thumbnail under the larger slide master thumbnail. 


1. On the Title and Content Layout slide, select and then right-click the entire bullet list, point to Bullets, and then click Bullets and Numbering. 
1. To change the size and the color of the bullets, in the Bullets and Numbering dialog box, on the Bulleted tab, select Star Bullets; in the Size box, replace the current value with 90.
1. To change the color of the bullets, in the Bullets and Numbering dialog box, on the Bulleted tab, click Color; in the color palette, under Standard Colors, click Red, and then click OK.
1. To change the alignment of the bullet levels, right-click the first bulleted item, and then click Paragraph.
1. In the Paragraph dialog box, on the Indents and Spacing tab, under General, in the Alignment box, click Justified.
1. To control the indentation of the first-bullet level of bullet levels, under Indentation, in the Before text box, type 0.5 and then click OK.
1. To display the ruler, on the View tab, in the Show group, select the Ruler check box.
1. To change the indentation of the second-level bullet, click the second level bullet, and then on the ruler above, move the lower square tab stop to the 1-inch mark.
1. Similarly, change the indentation of the third-level, fourth-level, and fifth-level bullets according to the table below.
	Bullet level
	Tab stop value

	Third
	1.5

	Fourth
	2

	Fifth
	2.5



1. To change the spacing of bullet levels, select and then right-click the entire bullet list, and then click Paragraph.
1. In the Paragraph dialog box, on the Indents and Spacing tab, under Spacing, in the Before box, replace the current value with 5; in the After box, replace the current value with 2.5, and then click OK.

Task 3: Adding a Slide Layout
In this task, you will add a new slide layout to the slide master.
1. To add a new slide layout, on the Slide Master tab, in the Edit Master group, click Insert Layout.
	[image: Description: Note]
	Note
The new layout appears below the current slide. 



1. To add a placeholder to the new slide layout, in the Master Layout group, click the Insert Placeholder arrow, click Table, and then click anywhere on the slide.
1. To provide a name for the new slide layout, in the left pane, right-click the third thumbnail under the larger slide master thumbnail, and then click Rename Layout.
1. In the Rename Layout dialog box, in the Layout name box, type Event Details and then click Rename.

Task 4: Adding WordArt
In this task, you will add WordArt to a slide.

1. To add WordArt to the slide, click the title placeholder; on the Insert tab, in the Text group, click WordArt, and then in the WordArt gallery, in the first row, click the second thumbnail. 
	[image: Description: Note]
	Note
The selected WordArt style is applied to the title placeholder. 



Task 5: Saving the Slide Master and Exiting PowerPoint 2010

In this task, you will save the PowerPoint file that you have created.

10. To save the new Slide Master, on the File tab, click Save As. 
11. In the Save As dialog box, in the File name box, type Event Slide Master and in the Save as type list, click PowerPoint Template, and then click Save.
12. To close the Slide Master, on the Slide Master tab, in the Close group, click Close Master View.
13. To close PowerPoint 2010, on the File tab, click Exit.

Customizing the PowerPoint 2010 User Interface and Elements

Customizing Slide Master and Creating New Layout

Task 1: Customizing the Slide Master Theme
In this task, you will change the slide master theme, color scheme, and font scheme for a presentation.

1. To start PowerPoint 2010, click the Start button, point to All Programs, click Microsoft Office, and then click Microsoft PowerPoint 2010.
	[image: Description: Description: Note]
	Note
By default, a presentation is created with a blank slide. 





2. To use a slide master to create a presentation, on the View tab, in the Master Views group, click Slide Master.
	[image: Description: Description: Note]
	Note
The first thumbnail is the main Slide Master, and the smaller thumbnails are the associated slide layouts. 




3. To apply a theme to the slide master, on the Slide Master tab, in the Edit Theme group, click Themes, and then in the Themes gallery, under Built-In, click Austin.
	[image: Description: Note]
	Note
Under Built-In, the Austin theme is the third thumbnail in the second row. 




4. To modify the color scheme, on the Slide Master tab, in the Edit Theme group, click Colors, and then in the Colors gallery, under Built-In, click Elemental.

5. To apply a font scheme, on the Slide Master tab, in the Edit Theme group, click Fonts, and then in the Fonts gallery, under Built-In, click Office Classic.
Task 2: Formatting the Slide Layouts

In this task, you will specify the size, shape, and color of bullets. You will also specify the indentation and spacing of bullet levels.

1. To customize the bulleted list style, in the left pane, click the Title and Content Layout thumbnail.
2. On the Title and Content Layout slide, select and then right-click the entire bullet list, point to Bullets, and then click Bullets and Numbering. 
3. To change the size and the color of the bullets, in the Bullets and Numbering dialog box, on the Bulleted tab, select Star Bullets; in the Size box, replace the current value with 90.
4. To change the color of the bullets, in the Bullets and Numbering dialog box, on the Bulleted tab, click Color; in the color palette, under Standard Colors, click Red, and then click OK.
5. To change the alignment of the bullet levels, right-click the first bulleted item, and then click Paragraph.
6. In the Paragraph dialog box, on the Indents and Spacing tab, under General, in the Alignment box, click Justified.
7. To control the indentation of the first-bullet level of bullet levels, under Indentation, in the Before text box, type 0.5 and then click OK.
8. To display the ruler, on the View tab, in the Show group, select the Ruler check box.
9. To change the indentation of the second-level bullet, click the second level bullet, and then on the ruler above, move the lower square tab stop to the 1-inch mark.
10. Similarly, change the indentation of the third-level, fourth-level, and fifth-level bullets according to the table below.
	Bullet level
	Tab stop value

	Third
	1.5

	Fourth
	2

	Fifth
	2.5



11. To change the spacing of bullet levels, select and then right-click the entire bullet list, and then click Paragraph.
12. In the Paragraph dialog box, on the Indents and Spacing tab, under Spacing, in the Before box, replace the current value with 5; in the After box, replace the current value with 2.5, and then click OK.

Task 3: Adding a Slide Layout
In this task, you will add a new slide layout to the slide master.
1. To add a new slide layout, on the Slide Master tab, in the Edit Master group, click Insert Layout.
	[image: Description: Note]
	Note
The new layout appears below the current slide. 



2. To add a placeholder to the new slide layout, in the Master Layout group, click the Insert Placeholder arrow, click Table, and then click anywhere on the slide.
3. To provide a name for the new slide layout, in the left pane, right-click the third thumbnail under the larger slide master thumbnail, and then click Rename Layout.
4. In the Rename Layout dialog box, in the Layout name box, type Event Details and then click Rename.

Task 4: Adding WordArt
In this task, you will add WordArt to a slide.

1. To add WordArt to the slide, click the title placeholder; on the Insert tab, in the Text group, click WordArt, and then in the WordArt gallery, in the first row, click the second thumbnail. 
	[image: Description: Note]
	Note
The selected WordArt style is applied to the title placeholder. 



Task 5: Saving the Slide Master and Exiting PowerPoint 2010

In this task, you will save the PowerPoint file that you have created.

1. To save the new Slide Master, on the File tab, click Save As. 
2. In the Save As dialog box, in the File name box, type Event Slide Master and in the Save as type list, click PowerPoint Template, and then click Save.
3. To close the Slide Master, on the Slide Master tab, in the Close group, click Close Master View.
4. To close PowerPoint 2010, on the File tab, click Exit.



Adding Information, Multimedia, and Animation Enhancements

Working with Multimedia

Task 1: Updating a Linked Chart
In this task, you will update a chart that is linked to an Excel 2010 worksheet.

1. To start PowerPoint 2010, click the Start button, point to All Programs, click Microsoft Office, and click Microsoft PowerPoint 2010.
2. To open the sample presentation, on the File tab, click Open.
3. In the Open dialog box, in the right pane, double-click 10386ae, double-click Adding Information, Multimedia, and Animation Enhancements, select Working with Multimedia, and then click Open.
4. To update the external link, on the File tab, on the Info page, in the right pane, under Related Documents, click Edit Links to Files.
5. In the Links dialog box, under Links, click the existing link, and then click Change Source.
6. In the Change Source dialog box, in the right pane, select Quarterly Sales, and then click Open.
7. To complete the linking process, in the Links dialog box, click Close.
8. To open the slide containing the chart, click the Home tab, and then in the left pane, click the third slide thumbnail.
9. To modify the chart data in the Excel 2010 worksheet, click Start, and then click Documents.
10. In Windows Explorer, in the right pane, double-click 10386ae, double-click Adding Information, Multimedia, and Animation Enhancements, and then double-click the Quarterly Sales worksheet. 
11. In the Excel 2010 worksheet, in the DVD column, change the values for Quarter 1, Quarter 2, Quarter 3, and Quarter 4 to 4, 5.8, 4, and 3 respectively. 
12. On the File tab, click Save.
13. To close the worksheet, on the title bar, click the Close button.
14. To update the chart imported from the existing Excel 2010 worksheet, in the PowerPoint presentation window, select the chart; on the Chart Tools Design tab, in the Data group, click Refresh Data.

Task 2: Modifying the Settings of a Video 
In this task, you will set the video to play until stopped. In addition, you will insert a video and adjust the brightness, contrast, and color of the video. 
1. To open the slide containing the video, in the left pane, click the fifth slide thumbnail.
1. To set the video to play continuously until it is stopped, select the video; on the Video Tools Playback tab, in the Video Options group, select the Loop until Stopped check box.
1. To adjust the brightness and contrast of the selected video, select the video; on the Video Tools Format tab, in the Adjust group, click Corrections, and select then click the first thumbnail.
1. To adjust the color of the video, on the Video Tools Format tab, in the Adjust group, select click Color, and then click Sepia. 
	[image: Description: Description: Description: Description: Note]
	Note
Sepia is the third thumbnail in the first row. 



1. To change the shape of the video, on the Video Tools Format tab, in the Video Styles group, click Video Shape, and then under Rectangles, select the Rounded Rectangle thumbnail.
	[image: Description: Description: Description: Description: Note]
	Note
Under Rectangles, the Rounded Rectangle is the second thumbnail. 



1. To change the border of the video, on the Video Tools Format tab, in the Video Styles group, click the Video Border arrow, and then in the color palette, under Standard Colors, click Purple.
	[image: Description: Description: Description: Description: Note]
	Note
Under Standard Colors, the last thumbnail is for the color Purple. 



1. To change the thickness of the outline of the border, on the Video Tools Format tab, in the Video Styles group, click the Video Border arrow, point to Weight, and then click 41/2 pt.

1. To select an effect for the video, on the Video Tools Format tab, in the Video Styles group, click Video Effects, point to Glow, and then under Glow Variations, click the first thumbnail.

1. To preview the effect of the changes, on the Video Tools Playback tab, in the Preview group, click Play.

1. To pause the playback, in the Preview group, click Pause.

Task 3: Aligning Illustrations on a Slide and Assigning an Action to an Image
In this task, you will align illustrations on a slide and assign an action to an image.

1. In the left pane, scroll down to the last slide, and then click the last slide thumbnail.
1. To view the gridlines on a slide, on the View tab, in the Show group, click the Show Dialog Box Launcher.
1. In the Grid and Guides dialog box, under Snap to, select the Snap objects to grid check box, under Grid settings, select the Display grid on screen check box, and then click OK. 

1. Drag the text boxes of the SmartArt diagram to align to the nearest vertical gridline on their right.
1. To position shapes or objects to grid lines that go through the vertical and horizontal edges of other shapes or objects, on the View tab, in the Show group, click the Show Dialog Box Launcher.
1. In the Grid and Guides dialog box, under Snap to, clear the Snap objects to grid check box, and then select the Snap objects to other objects check box.
1. Under Guide settings, ensure that the Display smart guides when shapes are aligned check box is selected, and then click OK.
1. Drag the upper picture to align with the upper green text box. Notice that a line appears when the objects are aligned.
1. Drag the lower picture to align with the lower green text box. 
1. To assign play a sound when you click the image on the slide, actions to an image, select the speaker image; on the Insert tab, in the Illustrations group, click Shapes, and then under Action Buttons, select Action Button: Forward or Next.
1. Click a location on the slide, and then drag the mouse pointer to draw the button shape.
1. In the Action Settings dialog box, on the Mouse Click tab, select the Play sound check box; in the list, click Applause, and then click OK. 

Task 4: Saving the Presentation

In this task, you will save all the changes in the PowerPoint 2010 file.

1. To save the presentation, on the File tab, click Save As. 
1. In the Save As dialog box, in the File name box, type Presentation with Multimedia and then click Save.
1. To close the presentation, on the title bar, click the Close button.




[bookmark: _Toc232388956]Multimedia Presentation:  Careers
Directions: Create an informative multimedia presentation about a career of interest.
Suggestions for Presentation
· Description of job duties and tasks
· Description of working conditions
· Required education and training, including certifications
· Job outlook in terms of growth
· Career path (entry level position and promotion opportunities)
· Photographs that demonstrate the working conditions
· Interview quotes of someone currently working in that position/career
· Tell your audience why this career is interesting to you (make it personal)
· Resources used in the presentation. A Works Cited document can be presented as a slide or in a separate document.



[bookmark: _Toc232388957]Multimedia Presentation:  Travel

Directions: Create an informative multimedia presentation about a desired travel destination.

Suggestions for Presentation
· Description of destination and its geographic location
· Recreational and leisure activities in the region
· Resorts, lodging accommodations and dining
· Attractions and points of interest
· High resolution photos of the region
· Maps showing the general and specific location
· Use your personal experience if you have visited this location
· Use emotional appeal. Your audience should want to visit here!
· Resources used in the presentation. A Works Cited document can be presented as a slide or in a separate document.

[bookmark: _Toc232388955]

Guidelines for Delivering an Oral Presentation

Prior to and at least the day before the presentation:
1. Review the content of each slide 
2. Commit the sequence of the slides to memory
3. Practice difficult words and names
4. Rehearse timing and slide advance schedule
5. If audio or video files are included in the presentation, make sure they work by testing them on the equipment with ample time to spare for troubleshooting.
6. Depending on the location of the presentation, such as at a conference, it is not always possible to pretest the equipment.  To err on the safe side, it may be prudent to bring your own equipment.
7. Practice the presentation orally and video it if possible and review the video to make adjustments to your presentation style.
8. Plan your attire
9. Get a good night’s sleep
During the Presentation
1. Introduce yourself and state the purpose of your presentation
2. Present an editorial about each slide at a moderate pace – not too slow or too fast
a. Do not read each line word for word
b. Use a strong voice, not  too loud or too soft
c. Use inflection and vary your tone
d. Speak at a moderate pace, not too fast or too slow
e. Avoid the use of “Uh” or “You know”, etc.
3. Project a positive image
a. Stand still or move naturally with appropriate gestures.  
b. Do not rock back and forth or lean over the podium.
c. Use your hands effectively to add emphasis to key points
d. Look at the audience as you speak; don’t stare at the screen or computer
4. End the presentation by thanking the audience for their attention and inviting questions.  By saving questions until the end, you will ensure enough time to deliver the presentation.



PowerPoint Vocabulary 
Backstage view- A view that replaces the File menu in previous versions of Office. (In Office 2007, this menu was available from the Microsoft Office Button in the upper-left corner of the ribbon.)
Backstage view- A view that replaces the Microsoft Office Button that appeared in PowerPoint 2007. 
Bullet point- An item in a list in which each list entry is preceded by a symbol, rather than by a number.
Contextual tab- A tab containing groups of buttons that represent commands for customizing and formatting the selected object.
Gallery- A set of thumbnails that show visually the effect of each option.
Graphic- Any image—such as a picture, photograph, drawing, illustration, or shape—that can be placed as an object on a page.
Group- A set of buttons on a tab that all relate to the same type of object or task.
Placeholder- A box with dotted or hatch-marked borders that is part of most slide layouts. A placeholder holds title and body text or objects such as charts, tables, and pictures.
Quick Access Toolbar- A toolbar located in the upper-left corner of the program window, which displays the Save, Undo, and Repeat buttons by default but can be customized to include any command.
Ribbon- An area at the top of the PowerPoint 2010 window where many PowerPoint 2010 functions are available to help you use the application efficiently.
Theme- A set of unified design elements that provide a look for your presentation by using a combination of colors, fonts, and graphics.
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